Snowmobile Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
In my zr700 i have an antifreeze problem, its not leaking anywhere outside the motor seems that its going into the motor and burning up, i have lots of carbon buildup in the motor as well. I replaced the mechanical seal twice last winter and the it ran fine. I also rebuilt the motor and didnt find any cracks where it could be leaking. Any help? :dunno:
 

·
Premium Member
Joined
·
188 Posts
I have the same sled but had to replace the hose that runs by the recoil. It had a pin hole in it that was caused from rubbing on the corner of the recoil.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #3 ·
Ok i will take a look at that as soon as i can, i also have another question does your zr700 burn around 2 quarts of oil around 100miles. Mine does and i think it is why i have lots of carbon builup. Anyone know how to turn the oiler down?
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #5 ·
Ok do u have specs. where i know how much less oil it uses when i turn it down so much
 

·
Registered
Joined
·
470 Posts
Head gasket didn't seat properly???? After the rebuild, did you re torque the head bolts to spec after the first few heat cycles? Did you follow the correct pattern when torquing the head bolts down the first time during the rebuild?
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #8 ·
Yes we did we currently have them tighted the the correct torque
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top