Snowmobile Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I went off of a decent jump on a 1996 Indy 440, about 20 seconds later it started sputtering so I stopped running it, then I went to pull start it but there was no tension on the rope. I was wondering how to fix it or what to look for
 

·
Super Moderator
Joined
·
16,936 Posts
Does the rope retract? Does the engine turn over, or is the starter not engaging the drive cogs?

If the engine is not turning over, it's likely the drive cogs inside the starter mechanism are sticky and not activating. Taking the recoil off and cleaning the dogs and relubricating them may get you going again. If the starter is engaging the engine and it's very easy to turn over, that would be way more ominous... and expensive!
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Does the rope retract? Does the engine turn over, or is the starter not engaging the drive cogs?

If the engine is not turning over, it's likely the drive cogs inside the starter mechanism are sticky and not activating. Taking the recoil off and cleaning the dogs and relubricating them may get you going again. If the starter is engaging the engine and it's very easy to turn over, that would be way more ominous... and expensive!
The rope will retract but there is zero resistance and the engine doesn’t engage at all. Thanks.
 

·
Registered
Joined
·
3,479 Posts
Take your recoil apart and see what is going on with it.

As for the sputtering after a jump, I'd look for a loose connection somewhere. Maybe the fuel pickup line fell off?
 

·
Registered
Joined
·
19 Posts
I have that same sled. It was the recoil. I was not comfortable disassembling it so I had the dealer repair it. They cleaned it up and replaced tired springs, I believe.
 

·
Registered
Joined
·
749 Posts
You paid 100 dollars for the dealer to re-do a recoil? Wow! Idk where you live but the dealer by my parents rebuilt mine with my parts that cost me a whopping 10 bucks online for the spring & other internals and then the dealer charged me 10 bucks cash to rebuild it while I waited. Dealer said if he had to use his parts it was 45-50. Hence why I got them online as it wasn't a rush. Plus I got them next day anyways as the place I got them from was in state, got lucky there.

Sometimes finding a mom and pop place is better. Even those around my area said 10 bucks if you bring your parts, 40 if we have to use ours.
 
1 - 10 of 10 Posts
Top