Snowmobile Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
This may be a long post, sorry. I have a 97 Cougar 550 and a 2001 ZR600 carb. With both sleds I was having problems...... from a start, or coming into a corner and then accelerating out of it, the sleds would bog,lose rpms, then when you gave it gas they would sputter then once they got to a high enough rpm they would run fine. The Cougar would backfire HUGE after a lake run of 70-80 or so, scare the living crap outta ya and any one near. So that was the problem.....Well while in the UP a few years back at a bar, a guy over heard me talking about the problem, at that time I had the Cougar. He said its my Throttle COntrol harness, he cam out and showed me how to disconnect it, he did say the kill switch will not work after we do that. He also stated that Cat has had this prblem from about 95 on. So we disc the cable, the Cougar ran like a charm. My dad still owns it to this day it runs great, although the Kill switch will not work. 2 years ago on my ZR once again in the UP it started acting up, so I disc the Harness and it runs like a top, 1700 miles later, no problems. Does anyone have or know of a fix for this? I do know you are not suppose to run with out a kill switch or that throttle harness disc, but if it would stick I would just use the key to stop the engine. I have been running my ZR and the COugar exactly like this..I was not planning on doing anything about it, but then I read again about the dangers of running with the kill switch not wotking and the thorttle control harness disc.

Thanks for any help, I hope this makes sense. If not please post and I will try to clarify. There might be grammar and spelling errors I typed in a hurry.
 

·
Registered
Joined
·
38 Posts
no that doesnt usually work what you have to do is take the saftey button out. To do this you have to take the padding off your handlebars so you have access to the inside of the throttle control.Here you will see a plate with i think 5 screws take that plate off and you should see a red and yellow wire that go to the saftey button make sure the wires going to it are the ones you cut [dont want to cut the wrong ones] just cut the two wires and take that piece of crap out. Now just put the plate back on and it cant do that ever again and youll have your kill switch.I just went through buying a brand new one for 50 bucks and it didnt work so this is what we did.
 
1 - 3 of 3 Posts
Top