Snowmobile Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
466 Posts
Discussion Starter · #1 ·
I bought a cheap snowmobile to work on this winter. I split the whole engine last weekend, cleaned everything, replaced the crank seals, and put it back together last night. The only way it will kick is if you put gas down in the plug holes. Then it will only burn the prime. I was thinking it could be a jet plugged in the carbs but the plugs are wet when i take them out. It could be compression but she pulls over hard..My shoulders hurt now from pulling. hahaha. It has fire, the buddy before me put brand new points.

If you have any ideas what could be causing my ole baby not to start...let me know.! I know its just another "My engine wont go" question but just please give me some ideas of what to check! Thanks!
 

·
Registered
Joined
·
5 Posts
engine won't start

I am currently rebuilding a 87 indy trail and if the seals are ok and there is spark then maby the fuel pump is the problem. Check to see that gas sprays out when you pull it over ( take off a line to the carb). But more likley the fuel filter may be plugged. Also check the pulse line from the crankcase to the fueel filter, if it is cracked there will be no pulse on the fuel pump diaphram. Good luck. Wally
 

·
Registered
Joined
·
466 Posts
Discussion Starter · #3 ·
no...i've checked that already. the gas spills out the line when i pull the engine over. I don't believe it's the fuel pump. I think it's something with the carbs. When you choke them with your hands, gas doesnt even get on your hands. Which makes me think the fuel is just going in the float bowl and not into the engine. If you have any suggestions let me know!
 

·
Registered
Joined
·
59 Posts
I'm not sure about this but it could be the float level. Somehow fuel is not getting into the cylinders. Since you checked the fuel pump and filter, ill presume you checked all the lines. So it does have to be something in the carbs. Either pilots, mains, float level, basically I ould take th carbs apart and investigate, let us know if you find anything out,

Patrick
 

·
Registered
Joined
·
466 Posts
Discussion Starter · #6 ·
I did get it running today. My buddy pulled on it once or twice and she started right up. So he jumped on it and started to go across the yard. I had the gas line into a pop bottle of good fuel and when he hit some jumps it all spilt so he let the engine run out of gas. When I went to start it again, the motor was seized. Soooo now the cranks seized. I pulled the head off and the pistons are free but you cant roll the crank around. It wont make a revolution. So now I have to tear it alll back down again and see whats jammed up in the base! Jeeez...this old machine..
 
1 - 6 of 6 Posts
Top