Snowmobile Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
I just went and checked out a nice 01 MXZ 600 X today. Thing was spotless minus a small crack in the hood that had been repaired. Heres a copy of the craigslist ad:

"2001 Ski doo MXZ x 600 HO
This sled is in like new condition, runs excellent,
has 2425 miles on it, new clutch kit, new drive belt, mbrp can,
oem 1 3/8 paddle track, new boggie wheels, new hyfax, new
carbines, new v force reeds, rebuilt piggy back shocks,
handle bar riser, hand guard, hand & thumb warmer, new
cover, windshield bag, needs nothing ready for the snow.
$2100 obo "



Needless to say I liked it and put a deposit on it so that I can go pick it up in the morning. Before I left I snapped a couple cell phone pictures and got the VIN in one of the pics. Decided to check it online whe I got home and to my suprise the online decoder shows that its an 01 MXZ 700 Trail. Now Im worried because this thing has had all these other parts swapped into a 700 chassis. This guy didnt disclose any of this from the questions I asked. It has the HPG shocks and what not and the seat has the 'X' on it so I wouls assume that it has the X suspension on it. But the mileage reading 2425 on the odometer cant possibly be correct considering its had an engine swap. I agreed on 1900 for the sled, but now that I've found this out im having second thoughts. Would this affect the value being that the numbers dont match? Could this swap be done legit and not hacked together? I looked it over pretty good and didnt see anything out of the ordinary other then the sticker on the hood that would say 600,700, or 800 had been peeled off and they cut out there own 600 decal and put it on the side. I doublechecked the VIN with my local dealer and they verified its supposed to be a 01 mxz 700 trail.

Opinions? Suggestions?
 

·
Registered
Joined
·
794 Posts
Not a bad looking sled but it would be making the hair on the back of my neck stand up! I would question the owner further to see what they know of the sleds past.
 

·
Registered
Joined
·
142 Posts
yup definatly call the owner back and ask questions. was he the only other owner?
 

·
Registered
Joined
·
18 Posts
Discussion Starter #5
yup definatly call the owner back and ask questions. was he the only other owner?

No, the current owner has had it for about 4 years. He said this would be the 4th season they've had it. I guess its possible that he bought it not knowing that the numbers didnt match. But this guy seems to know alot about sleds, he explained how he just cleaned the exhaust valves an I could see the new gaskets on it, And I find it hard to believe a sled newbie like me raised a flag on the fact that the hood decal didnt match, and to check the VIN.

I left a deposit on it and am supopsed to grab it in the morning. I guess I will just wait until I go there in the morning and tell him what I found out and see if he has an explanation. If not my offer goes down and if he doesnt accept I will just get my deposit back.
 

·
Registered
Joined
·
385 Posts
Just make sure you check to see that wires aren't spliced together and held together with a bunch of electrical tape. I have seen some where they would swap a tripple in a twin sled and manufactured their own wiring. Also, watch craigslist, because some people just want to pass their junk onto someone else. I am not saying this sled is junk, but that's what some people do on craigslist.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #7
Thanks for the input guys. Another question though. With my research I have found that they didnt make the 600 HO in 01. It seems the HO started in 03. Is there a way to tell if they have the HO motor in it? I noticed the RAVE valves dont have that little metal clip that goes over that black plastic piece. I searched Microfish schematics and it shows the HO motor in 03 without these clips but 99-02 have them. Maybe they swapped an HO motor into this thing? Jeez this keeps gettin better :rolleyes:
 
1 - 7 of 7 Posts
Top