Snowmobile Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Just wanted some input from some of you die hards. on my 02 800 144" I am running 440 jets #2 needle and have just changed weights from 10-64 to 10-60 because I couldnt pull the 8000 rpm.Bad part is my buddy with his gen #2 800 can still get me by a couple of lengths. what am I doing wrong or what do I have to add that wont break my wallet.
 

·
Registered
Joined
·
31 Posts
To beat your buddy

A few things to check:
- Jetting- plug should be cardboard [lite tan] on acold day.
-Cutch- primary [drive]- remove shims behind spider to set
shive to NEW belt clearance at .010" to .015". Helps top end.
-2ndary - run belt tight as you can & still start it and idle with out creeping.
- may need to set 2ndary spring up one hole[ will slow the shift. When you hit it RPM should go right to 8000 and pull damn hard right to top end.
-Track- run as loose as possible with out ratchiting or slaping
Hope something helps!
 

·
Registered
Joined
·
7 Posts
Remember that the sleds come from the factory jetted for sea level -20 degrees farenheit.
Adjust for elevation and temp acordingly.
 

·
Registered
Joined
·
11 Posts
These guys are right Ewach.......Don't be afraid to drop a couple jet sizes ........Factories always run a little rich.(They know We'll drop them) They have to pay warranty you know... Just watch the plug color ..Cardboard color after a long run on a cold day...At least 0 degrees
 
1 - 4 of 4 Posts
Top