Snowmobile Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a 94 indy 440 fan chassis. I have a good built 88 indy 400 liquid motor. I want to put the 400 in the 440 chassis.

I'm wondering if I need to use the wire harness from the 400 or can I use the one from the 440? or maybe modify the 440 harness to work?

Also the pipe exits farther forward in the 440. Can I use the pipe from the 440 on the 400 motor?

I'm trying to use stuff I have around the shop to get the sled going. So I dont really want to get another motor or any thing.

I know I have to swap the coolers over also. Is there any thing else I would have to swap? Like the secondary clutch etc?

Thanks
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Well I have been striping both sleds completely. I'm actually in the process of putting it back together. I'm still not sure about one thing. The wire harness from the 440. I want to use the 440 harness so I all the accessories on the 440 chassis work. I looked at the two harness tonight. They are basically the same except for where the ignition wires are in the main plug. But I think it may work any way.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
The wire harness works. I used the tach from the 400 though. The secondary was smaller so I swapped in the one from the 400 chassis. I took it out for the first ride last night. Other than a few adjustments and blowing one of the small coolant lines the thing RIPPED. With the newer suspension and studded track I was pulling the skis about a foot off the ground. It could only manage a couple inches before. The funny thing is I still need to tune it better and prob adjust the suspension some.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top