Snowmobile Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
1997 Indy 488 Bord out last year

When the snow fell we got out the sled made sure no animals had made any nest, and everything was alright. Started it up it ran on one cylinder so we parked it for the day. Next day start it still one cylinder so we pull the carbs and clean them. Nothing in the carbs so we put them back on still one cylinder. Next we check spark, good spark from both, good amount of fuel in both cylinders. I am wondering if it is compression, but i haven't been able to check it because i need to buy a gauge but any input would be greatly appreciated.

Thanks,

Jason
 

·
twins rule!
Joined
·
370 Posts
you can use your finger+a friend to check comp. in a pinch pull both plugs have your buddy hold throttle open+pull on rope while you put your finger in the cyl. that is fireing,then the other,that is not repeat this a few times+you can tell if they are close to the same if they both pop your finger out with a dam that smarts! your comp. is fine.
 

·
Registered
Joined
·
123 Posts
while the sled is running put your hand on the back of one of the carburetors put your hand on the one thats not firing is there any suction ? if not check your carburetor boot for cracks and leaks use carburetor cleaner around all the gaskets and crankshaft seals if the idle goes up on the crank seal you need new crank seals, best to replace them both but if you have no suction in your carburetor its mostlikely to be a crank seal or a carburetor boot
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4
Thanks for the replies i haven't check either of those yet, but i will sometime this week when school lets up
 

·
Rick
Joined
·
3,070 Posts
while running also pull one plug wire at a time. if it kills it then the other is bad.
 

·
Rick
Joined
·
3,070 Posts
plus most auto stores will rent a comp kit as well. but to buy one isn't that bad.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #7
oops i forgot to say that i pulled the plug wire and the clutch side piston is not firing so when i pull the clutch side pitch doesn't change but when i pull the other it dies completely and pulling either or still makes my whole arm tingle from the shocks so good spark both sides
 

·
Rick
Joined
·
3,070 Posts
make sure that side is getting gas. you may have to reclean the carbs and make sure they are en sync.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #9
the gas is getting there fine and it hasn't left the garage since i cleaned them so i don't think being dirty is a problem how do i check that they are in sync
 

·
Sconnie
Joined
·
1,745 Posts
you can just do a visual inspection to make sure they're close to being synced.

But I doubt thats your problem. your engine needs three things to run. compression, gas/air, and spark.

You have confirmed spark.

Next check your compression. Just do the simple finger test until you can get a gauge. If both have strong compression, and you can't feel a difference, move on to gas/air.

does the dead cylinder have a wet spark plug? if not, you are probably not getting gas. check your fuel line to that side, your carb on that side, etc...

go from there and tell us what you find.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #11
I didn't personally check the compression but my dad did and he said it was good and the spark plug was wet it ran on two for a little bit today but when it got warm it fell back down to one cylinder i am about ready to sell this thing
 

·
twins rule!
Joined
·
370 Posts
I assume you did start with brand NEW spark plugs?if one plug is wet, that cyl is NOT fireing all the time. I would question the coil. switch plug wires +see if the other cyl goes dead.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #13
Yea we started with new plugs new gas new everything, i guess when we were putting the left carb back in part of the boot or some dirt got knocked off and plugged part of the jet. So we cleaned them out completely again and it runs great as of a week ago. Now all I need is the snow. Thanks for all of the replies and everything this is the third time ive been on this site for this snowmobile and it has got this thing going for the third time in a row
 

·
Rick
Joined
·
3,070 Posts
good to hear ya got it going. we are getting nailed right now with snow!!!!. hope we get it all back that the rain took. but i'm not going to hold my breath just yet. well not today at least.
 
1 - 15 of 15 Posts
Top