Snowmobile Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
problem: my 95' vmax's track moves when it is idling at 1500rpms? why would it be doing that, and also why is smoking really bad when it is warmed up.

good o' yamis godda love 'em!
 

·
Registered
Joined
·
41 Posts
its probablly smoking because the oil injection pump is set way rich. my 96 vmax 600 is set rich and uses a ton of oil. im waiting for my owners manual to come in the mail so i can figure out how to back it off a little bit. i need to add over a quart of oil per tank of gas and my plugs are really dark and wet. if you have the same problem then you may have to adjust the pump.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
thanks, also, i went to pull back on my pull cord to start the sled and i snapped it and I flew backwards, what can i do to fix that or do i have to bring it into a shop?
 

·
Registered
Joined
·
77 Posts
The reason your machine is driving itself at idle is because you have the wrong belt on.Check with your dealer and compare the belt number for your machine.
 

·
Registered
Joined
·
77 Posts
Sorry may have answered that one too fast.Is your machine moving forward at idle or is the track turning over at idle if it's lifted into the air.If it's turning over while lifted in the air that's normal.If the machine is moving forward at idle then you have the wrong belt.Sorry for any confusion.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #6 ·
i had the track lifted when i saw it turning. so thats ok if it is turning ever so slowely, it wont hurt anything?
 

·
Registered
Joined
·
24 Posts
Hey YamAha
you say u got an srv 540? what do u think of it? ive been looking around for one because ive rode on before and i really liked it, i also liked the air cooled feature, tell me what you think of it.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #9 ·
i recently sold our srv, but i tell ya, those SRVs are one quick sled. my friend has a newer polaris 550 sport and he always laughted at me for riding an old yamaha but every time we raced id kick him bad. we bought ours with 2500 miles on it and it ran fine. but around 4500 miles it starts to have problems. ours always overheated and wouldnt start all the time, the track always slipped and so much more, but you can find some out there that are in great shape, and if you do i think that you should get it. they are a fun ride to have and extremely fast for a 540. ill post a pic of ours soon. good luck!
 

·
Registered
Joined
·
2 Posts
ive got the awnser

dude ur idle problem has something do do with the needles in ur carb being stuck ( hapend to mine dont try to fix it ur self)and the sled smokes alot because thats what sleds do my old on ust to smoke up a beest when she started
 
1 - 11 of 11 Posts
Top