Snowmobile Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #2
sorry about that
any way my dad has a 1990 indy 500 that just died one night while riding, after getting it in the garage we got it going again...somewhat. the sled will start up and run for a few seconds really boggy...then die. i got spark and plenty of fuel. so i decided to see if it was running on one cylinder which it is. next i wanted to know if the problem was carb realted so i switched the carbs, it ran exactly the same(boggy) but now when i take off one plug cap(on either side) it doesnt run at all. but when the carbs are on in there normal spot it will run with just one plug cap...the good side is the exhaust side. i took off the exhaust and looked at the pistons, from what i could see they looked good, also from the intakle ports they looked good. then while trying to start it again i noticed oil comming up around the plugs, to me so far it seems like the problem is maybe a cracked head?!?!? i have no idea though, i was wondering if this ever happened to any of you? any halp would be great.
 

·
Registered
Joined
·
19 Posts
Yes! Now would be an excellent time to go to your dealer. If it was still under warranty id say mess withit but that can lead to problems.(obviously) Srry never happened to me on a motocross bike.
 

·
Registered
Joined
·
9 Posts
do you still have compression ? if you don't no take the spark plugs out put you finger over the hole and pull the sled over if you finger pops off there isn't a whole in you piston
 
1 - 8 of 8 Posts
Top