Snowmobile Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
1,299 Posts
Discussion Starter · #1 ·
HEY RGOERS, where ya been, got much snow? 104 will be goin' soon will have to get together for a ride.

later
 

·
Registered
Joined
·
3,512 Posts
Wow! I never look in here. Just happened to do it today...

Still waiting for some snow here. We had about 2" of wet stuff Thursday. I just cancelled my vacation. I was supposed to spend next week in Letchworth, but due to the lack of snow, I'm not going to go. I'll just have to take a few 'snow days' when I can get 'em.

I got on the WRR site last night, and got some directions for getting over the canal and onto the Webster trail system. I saw some of the trails last year, but never had a chance to check out where they went. Now I have confirmation where they go, and that they'll get me out to 104! Woo Hoo!

I saw some tracks out on 104 last night on my way home. There were a couple sleds parked on the trail in front of the Cat dealer (T. Nelson's). Snow was thin though... wouldn't want to ride on it.

Hey, you KNOW we're going to get some snow eventually. We'll have to get together and do some riding then.
 

·
Registered
Joined
·
1,299 Posts
Discussion Starter · #3 ·
i will have to say that this has been one weird winter, but the weatherman was sayin' after we get through this week we'll be back into seasonal weather again(we can only hope) i haven't renewed the insurance on the sleds yet, but can doo that anyday
agents right down the street. and definatly get together to doo some ridin'

chow for now
 

·
Registered
Joined
·
3,512 Posts
Hey,

Did you get out yesterday? I made it to Bullis park, and headed up the Marina road. We didn't see any tracks going towards the bridge, so we didn't go any farther. This is what it looked like;
 

Attachments

·
Registered
Joined
·
3,512 Posts
'nother...
 

Attachments

·
Registered
Joined
·
1,299 Posts
Discussion Starter · #7 ·
yea i got out yesterday(sat) for a few hours had the wife out on her sled for her first ride on HER OWN sled:cool: she's alittle sore
but she had a good time, then my oldest daughter went for a ride with me had a good time but would have rather had more snow to head to 104 trail but better than lookin' at the sleds sitting in the driveway
 

·
Registered
Joined
·
3,512 Posts
locky said:
rgoers, did you lower that suspension on the Panther? Look like it sits up nice. Lets see more pics also.
The Panther's a monster. My son had the helper springs engaged (forgot to put them down after taking my wife for a ride).

Doesn't the travel on that thing look sick? I swear it will get air off an ant hill...:D

Actually, I put everything back where it should be after finding the problem with the shock rubbing on the track. It's all back in the stock holes now. I did put a 1.25" track on it last year, after I took off the stock .75" one that was all torn up (from the shock problem - bought it that way...).

BTW, I put a few pics in the still pictures area last week...
 

·
Registered
Joined
·
3,512 Posts
01MXZ800 said:
yea i got out yesterday(sat) for a few hours had the wife out on her sled for her first ride on HER OWN sled:cool: she's alittle sore
but she had a good time, then my oldest daughter went for a ride with me had a good time but would have rather had more snow to head to 104 trail but better than lookin' at the sleds sitting in the driveway
Glad you got out. After gassing up and going to Bullis Park, we ended up throwing them on the trailer and hitting the trail near the corner of 350 and Atlantic. It runs North and East. We went both directions. Put about 60 miles on total... but the 440 died on the way back. No spark! Had to tow it about 2 miles. SEG thinks it may be CDI or coil. I still need to troubleshoot it. Looks like I should have about a week to work on it, before the snow returns.
 

·
Registered
Joined
·
1,299 Posts
Discussion Starter · #10 ·
hey rgoers, work got my up in your area again (fri) and went across walworth rd bridge (by yellowmills rest.) and it looks like a sled went swimmin' in the canal,hear anything about it?
and our delivery trucks are white with yellow stripes on the cab and tanks wave if ya see one i am in the WHITE/VOLVO 10 wheeler. was on 104 trail lastnight and it was pretty beat in spots
but after this storm maybe next week if your interested. pm me if ya are.
 

·
Registered
Joined
·
3,512 Posts
Didn't hear about the sled in the creek... but I know where you mean.

Rode to 104 on Saturday, and Marion on Sunday. Put about 160+ miles on the sleds, riding the local trails. The Webster/Walworth area trails were pretty beat up by Sunday night. Marion trails were very nice. Still a lot of road running though. Saw a lot of sleds on the trails both days.
 

·
Registered
Joined
·
1,299 Posts
Discussion Starter · #12 ·
hey rgoers, is that your place with the large yardvac lookin' thing
out by the road and the tri-city van in the d-way? if it is you have effectily beat the snow down in your yard:D was out there today on rushmore and holtz rd.
 

·
Registered
Joined
·
3,512 Posts
01MXZ800 said:
hey rgoers, is that your place with the large yardvac lookin' thing
out by the road and the tri-city van in the d-way? if it is you have effectily beat the snow down in your yard:D was out there today on rushmore and holtz rd.
I know where you mean, but nope, that's not my house. I always thought the vac looked more like a mini-bailer!

You went right by, if you went to Rushmore. I'm South of Maxwell (just over the county line) but before Fox, on the East side of the road. Think "long straight raceway with a hill at the top" and you'll know where I live. I'm about at the top of the hill on that long stretch. My tracks run around the house, and head South to Fox Road.

Tuned up my old ('80) Jag last night. Took the carb off, and sprayed it out good. Runs better than the other two now!!! I took a few runs up the trail on Fox Road last night. Purrrs like a kitten now. Gotta clean the other two now... :(

Hey - you weren't out last Saturday around Bowerman hill, were you? I met 3 guys on the hill who were looking to get to the Webster trails. We talked for a while, and then I led them over to Canandaigua / Magog intersection and pointed them in the right direction. A couple of them were riding "Yellow" 800's...
 

·
Registered
Joined
·
1,299 Posts
Discussion Starter · #14 ·
wasn't me, had to work, damn propane:mad: my "800" is the rare red as soon as my camera is fixed or i should say the software in my computer is fixed i'll post some pics. ther are a few
of them on here from last year but would take forever to find the link. i am looking for another job this dragging the hose through
the snow s$%# is gettin' old might have one in the spring,BIG money and laid off in winter with all benifits, snowmobilers dream job:cool: btw what do you do?
 

·
Registered
Joined
·
3,512 Posts
I work at Xerox in Webster. I work in the Image Quality area (i.e. ensuring that our products have better image quality than our competition). ;)

Being off work for the whole winter doesn't sound too bad to me... :D

This is my ride... 2-tone (green to purple) ZL550. Can't miss the "Got Snow?" sticker! The other sled is mine too (440 Panther 2-up). We're usually riding together, whether it is my wife or my son driving it. This pic, it's my wife...
 

Attachments

·
Registered
Joined
·
1,299 Posts
Discussion Starter · #16 ·
Xerox huh, my wife worked at the canandaguia plant till it shut down makin' printer ink cartreges she went back to collage for accounting and now is doing payroll stuff. i took some pics today to post in the "GARAGE" but i have to download them on my wifes comp. so she can e-mail them to me then i will have my wiz daughter put them on (i am pretty comp. illiterate:confused: ) for me. weather not lookin' so good for the weekend, high 40's, hope the trails stay good want to try to ride this weekend despite temps.
 

·
Registered
Joined
·
3,512 Posts
Yep, I remember Canandaigua. I wanted to get a job there, because it was close to home. It ended up that when I moved to building 111 in Webster, we took over some of the inkjet labs, including the Image Quality lab. Worked out well for us, but it sucks that they had to close the Canandaigua plant for that to happen. Did she know Mike Mazur? He worked there too. He's heavy into BMX riding (ground stunts)...

Went out last night for a couple hours. Took all three sleds (went with my oldest son and daughter), and headed up to Bowerman Hill. I cleaned the carb on the Jag Wednesday evening, and it is running better than the other two now! Gave it some much needed Top End! I was surprised how well my daughter was able to keep up with us. ;) We didn't leave her in the dust too bad... Anyway, it was pretty foggy, and there were LOTS of deer out, so we took it rather slow. Put 20 or so miles on, and just had a great ride. Nice and warm too... When we got to the hill, we parked the 340 and I took my daughter to the top on my ZL. It was an awesome view! Funny thing was, there were NO lights towards Victor. They must have had a massive power outage. Even the radio tower lights were not on.

Anyway, I'm happy to say that the trails out that way are still very good! Few spots are worn through... mostly in the wooded areas, but even then, they are not very bad. For the most part, the trails are smooth too. Only came across a few spots that were moguled. I found a way to get to the trails than eliminates having to run Rausler Road and Magog Road too – it’s all through back lots!

I’ll probably try to make it out Saturday again. In the daylight, I’m going to look for the trails that head towards Bristol. Hopefully there will still be snow on the ground…
:(
 

·
Registered
Joined
·
1,299 Posts
Discussion Starter · #18 ·
what's up been gone a few days put 200 miles on over the weekend, rode fri,sat and sun:D , trails pretty shot need more snow:( but had one hell of a time took kid out and he rode the 500 A/C and it ran pretty good kid rode pretty hard had a good time you get any miles this weekend? got a few job possabilities
hauling trash from albany-mass area about 800 wk bring home with benifits home nights and weekends off:cool: did it before
i started doin' this just did not pay that much
 

·
Registered
Joined
·
3,512 Posts
I probably did about 120 miles this past weekend. Did 80+ on Saturday - what a day!!! It was beautiful! Check this link: http://www.snowmobileforum.com/showthread.php?s=&threadid=6171
I posted some pics...

On the way home, my son kissed a tree with the 440 Panther. About $130 in damage - nose piece, bumper, hood hinge. Thankfully, the hinge broke which allowed the cowling to shift and not get damaged! Then on Sunday, my daughter drove the 340 Jag onto (not into) a bush. It was hanging by one ski on the bush. At least that prevented it from rolling over and smashing the windshield, handlebars, etc..

Hope we get the snow we're supposed to get! We need it. Still have a 6-10" base that survived the warm temps and rain, but we need some snow on top of it. I'm heading to Warsaw this weekend for a father/son thing. Hope they have snow there!!!
 
1 - 19 of 19 Posts
Top