Snowmobile Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter #1
so for the life of me this is by far the most oddest thing ive came across on a sled i had my indy 400 out and was riding back home when a bog and some popping happened i pulled the choke half way it quit and i ran my a$$ home


next day i go to start sled no start check gas good check plugs fouled buy new ones no start still so i check spark and i pull the recoil side plug out and pull over first pull sled start fine idles acts like it wants to go:confused: then i kill motor put plug in no start:confused: plug out start :eek: plug in no start :confused: plug out start :eek:

i have never in my life had anything happen like this to me what is going on here is it a cdi/coil box thing or what sled was running perfectly fine till the bog and popping
 

·
Registered
Joined
·
58 Posts
Discussion Starter #2
o yea the plug thats out is getting spark what the dillio
 

·
Registered
Joined
·
60 Posts
It is much easier for the one cylinder to run the engine when it is not fighting compression of the dead/non working cylinder, that is why it will run with the plug out.

Try replacing the plug on the no running side again or figure out why it will not fire.
 

·
Registered
Joined
·
58 Posts
Discussion Starter #5
i tried switching plugs out no difference it will only do it on the recoil side of the motor so are you saying that one of the cylinders might be dead on compression just checked last week it was 110 115 no clue wats going with it thanks for the info guys
 

·
Registered
Joined
·
2 Posts
i went through the same thing man your piston is shot its either cracked or shattered take the air box off the carbs and slowly turnm the motor over while looking through the carbs you should have metal fragments also in the airbox.
 

·
Rick
Joined
·
3,070 Posts
to look at the pistons it is easy to take off the y pipe you can see them better. also did you pull the drain plugs also? it may be full of gas. and 110 and 115 seems a lil low also. but it should still run.
 

·
Registered
Joined
·
58 Posts
Discussion Starter #8
well tommorow night ill pull the y pipes and carbs and check the pistons might aswell check them both what ever i find ill put on tommorow

i intialy intended on putting a 440 top end on it but that was a summer project

till then ive pulled the fusion out have pics up tommorow after i get done putting my buddys kitty kat back in the litter box!!
 
1 - 9 of 9 Posts
Top