Snowmobile Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I have a 98 600 triple and one plug continuosly fouls with raw fuel since I took it out of storage.I have spark to that cylinder .If I replace the plug with a new one it fouls at once also.I must admit I put in lots of storage spray but have not had this problem in the past!The plug and cylinder are wet as if I have no spark.
The sled did run on two cylinders for the first mile a couple of times at the end of last season but always came out of it on it's own.I was told I it had new needle and seats on carbs before last season(only 600m on them)
Could I have bad spark or a partial flooding from the carbeurator?Please help as i have not been out sledding this year!!!It hurts!!!
 

·
I am Spartacus
Joined
·
23,863 Posts
Definite problem with that carb. Take it off and clean it, replace the inlet needle and reassemble it. You could try a spark test on it to be sure, but sounds like the carb.
 

·
I am Spartacus
Joined
·
23,863 Posts
They make inexpensive inline testers that go in line between the plug and wire. You can get them at any auto parts store.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Looking in the ski-doo parts list and see nothing listed as an inlet needle.Is there another word for it?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
Thanks for your help.I since swapped carbs and verified it was in the carb.I then swapped needle and seats but the problem did not move!!I,m told they are the only wearing parts in the carb.Any ideas ??
 

·
I am Spartacus
Joined
·
23,863 Posts
So you've got it down to one carb- The main jet may have an issue, the choke button might not be seating all the way (check that next). Will it idle OK?
 
1 - 8 of 8 Posts
Top