Snowmobile Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Hey guys, I havea 98 ski doo form.3 , the problem that i'm having is im running on two cylinders. I think im flooding the 3rd so im fowling the plug . I have spark,and also i can switch the carbs around then the cylinder works but then the other one won't . I have all the carbs set exactly the same . I don't understand whats going on . Ichecked the fuel pump it seems to be o.k. The only thing i can think that it might be is that the choke for that carb. is stuck open. i cant figure out how to remove the choke cable to check that. I twist and turn the adjustments but it won't come off. any suggestion would be greatly appreciated .
Thanks for your help
 

·
Registered
Joined
·
323 Posts
check you're float on the carb, it could be stuck down and flooding the carb
 

·
I am Spartacus
Joined
·
23,863 Posts
Obviously the carb you switched has a problem. You need to remove the choke cable by unthreading it from the carb and make sure the little metal piece at the end of the cable is seating correctly in the hole.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #6 ·
yeah i figured that the problem is with that carb but im not sure what to do . so that choke cable just threads out, i must not be putting enough muscle behind it thanks i'll try again
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #7 ·
I was able to get the choke cables off . man the one that was causing the problem was so gumed up and dirty ,so i cleaned all three put it back together started it up ,bingo all 3 work ........but now i flood all 3 after a couple of minutes how dow you properly adjust the settings for the chokes.? thanks for your responses ther greatly appreciated
 

·
I am Spartacus
Joined
·
23,863 Posts
There should be slack in the choke lever before it moves the choke buttons. If the cable is too tight, it'll flood. Is there an adjustment on the cable itself?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #9 ·
thanks seg ,there is a adjustment on the cable itself. Should i justloosen it all the way so that the plug(plunger) is resting on the bottom Then tighten it ? Or should i only have so much play in the cable if i Move it by hand i'm a little confused. also the Main needle with the little clip on it , what does that adjust i'm guessing fuel flow but i don't know . As you can tell i'm a novice. Thakns Again
 

·
I am Spartacus
Joined
·
23,863 Posts
Loosen it enough that the plunger is resting on the bottom so no fuel can come out of the choke hole, plus maybe another turn. The clip on the carb slide needle controls fuel flow from around 20 to 70% throttle.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #12 ·
gas /oil in pipes

alright i think i have my carb situation figured out but now......when i took my pipes off tonight oil/gas mixture poured out, not just a little drip drop but poured.probly 1/4 qt. i am wondering if trying to solve my carb sit. if i posibly could have loaded the pipes then . the reason i took the pipes off is because when i started the sled it would run for a few min. then die not sputter just die i would let it sit for 1/2 hour or so change plugs pull it and she would start for a few min. then die . after doing this for1/2 a day i got feed up up and just decided to take things apart looking for the oviose (sp). Check compresion i have good compresion at 122 on all three cylinders. i am at wits end , please any suggestions would help greatly.

thanks
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #14 ·
correct i accidently moved it to the middle, then that one wouldn't fire.but since then i got the choke cable off cleaned put back togethr,and the all run but not for long so i was wondering if the crap in the pipes could be back flowing some how thus not alowing spark . any how i took the carbs to someone that knows what hes doing mybe he can make the needed adjustments
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #17 ·
Thanks

all right guys, finally got it running it was the darn choke plungers. the springs that were supposed to push them down were sprung. also my ignition box plug was loose. so i got it ruuning took it to the local forest presserve and tore it up , ran great .. then the police showed up gave me a couple of tickets. well worth it .. Now off to Big Bay ..

Thanks
 
1 - 17 of 17 Posts
Top