Snowmobile Forum banner

1 - 8 of 8 Posts

·
OCKMAN
Joined
·
11 Posts
Discussion Starter · #1 ·
I have a 97 zr 440. Black magic twin pipes, d and d power breather, and 1 1/4 track. It had a 550 big bore kit in it and blew up. Put 440 stock motor in it and put clutching back to stock. And now drives like crap. Runs excellent but does not have the get up and go like it should. It ran pretty good with the old clutch parts but wanted a little more take off. Please help
 

·
OCKMAN
Joined
·
11 Posts
Discussion Starter · #3 ·
it engages at 5000 rpm. I have a 53 degree helix and the stock yellow spring in secondary. it used to engage at 7000 which i was told my secondary clutch could not handle that is why i put it back to stock thinking it would cure my problem. it takes a while for the sled to hit 30mph but then it takes off. I think it is in the secondary cltch but i dont know where to start
 

·
Registered
Joined
·
26,124 Posts
OK the 5000 is good, it sounds like your belt is too loose! Check your center to centers! You want to be 12.2 (12 1/4" works!) And the belt should ride out of the secondary about an 1/8"!
 

·
OCKMAN
Joined
·
11 Posts
Discussion Starter · #6 ·
I dont know what the peak rpm is because it takes so long and i dont want the engine to bog down so much when i take off. i need to find out at what rpm do the black magic twin pipes run the best at
 

·
Registered
Joined
·
26,124 Posts
Stay around the 5000 engagement and full shift should be 8500-8600! But you need to get your engine alignment correct! It isn't a mater of clutching so much as belt deflection! Do that first!
 

·
OCKMAN
Joined
·
11 Posts
Discussion Starter · #8 ·
checked clutches. seem to be at 12.25 or very close to it. checked motor mounts to see of they were loose and they are not. it was rideable before i changed the springs and helix but still had some drag on take off. thought going to stock would take care of my problem. it made it worse. does anyone know what it takes helix and springs to clutch a zr 440 97. i will check my belt. but again it ran pretty good with the old 550 clutch parts in it
 
1 - 8 of 8 Posts
Top