Snowmobile Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter · #1 ·
Hey guys,
I put my engine back in my sled today and the cdi wiring has me slighty confused. Its a 1991 indy classic. My stator has a 3 wire connector and a box connector (with a single wire connector coming out the back of the box connector). My CDI has 3 wire connector and a single wire connector. And my ignition has a box connector and a single wire connection. I know that the box connections between my ignition and stator connect, and the triple wire connector between my stator and CDI connect. BUT WHICH CONNECTION DOES THE SINGLE WIRE GO TO/FROM? stator to......?

thanx!
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #4 ·
Yes, its a 500....AND the wires coming from the ignition and the CDI are black. the one coming from the stator is brown.
 

·
Registered
Joined
·
321 Posts
I am looking at the wiring diagram. The brown wire is a ground andplugs into 2 browns. one goes to regulator, and one to all the lights. If that doesn't help give me some more clues. I love guessing games.
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #6 ·
Hey Ken,

I really appreciate you looking at a wiring diagram for me. But that brown wire I believe can only be plugged into a single connector from my ignition, or be left unattached. I don't see any other options for it. If that wire were to be attached to my ignition, then my single wire coming from my cdi would be left unattached. Could that brown wire be a bypass option for that connection?

I posted pics in a new post titled "Wiring question (with pics)"
or something along those lines. That post might be more helpful.

Thanks again!

_seth
 
1 - 6 of 6 Posts
Top