Snowmobile Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My 93 ext 550 ran great last season now no spark got coil checked it's good and cleaned up the contacts on the coil still no spark plEase help
 

·
Registered
Joined
·
24,890 Posts
Is it EFI? If not start with unplugging the 4 way connector comeing out of the motor behind the recoil! Test! If still no spark, jump the brown and black wires on the engine side!
 

·
Registered
Joined
·
711 Posts
yep...check stator ohms, clean connections, bypass tss/kill switch, if it is carb use the jumper wire on the 2 non yellow wires from the stator that go to the wiring harness. Check out a few of my videos on youtube and it helps explain it.
 

·
Registered
Joined
·
1 Posts
Is it EFI? If not start with unplugging the 4 way connector comeing out of the motor behind the recoil! Test! If still no spark, jump the brown and black wires on the engine side!
Is it EFI? If not start with unplugging the 4 way connector comeing out of the motor behind the recoil! Test! If still no spark, jump the brown and black wires on the engine side!
hey man I am working on a 1993 arctic cat ext 550. Carbureted too. I did what you said, jump the brown and black wire and I got spark. What do I do from there I can’t figure it out!
 

·
Registered
Joined
·
1,234 Posts
Welcome
Thats an old one
It means that one of your kills is bad.
Could be the key switch itself
the kill switch
or the carb switches
or the wiring between
 
1 - 5 of 5 Posts
Top