Snowmobile Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
323 Posts
Discussion Starter · #1 ·
ok my spark plugs are tan with some gray on them. The manual says the plugs are fine but i know it's running lean. My ? is what way do i turn my air mixture screws to get it to run rich?
 

·
Registered
Joined
·
711 Posts
rejet. the air screw only affects it between 0 and about 30. you are running too lean on the higher end. put one size bigger jets in it then what you got at this time. you can turn in (less air) or turn out (more air) the screw if it bogs on the low end when you gun it. do 1/4 turn at a time in or out depending untill the problem gets better, then go one more 1/4 turn. if it starts to get worse again, go back 1/4 turn and you will be at the happy spot
 

·
Registered
Joined
·
3,316 Posts
If its tan then it means that it isnt running rich or lean.. Why do you think its running lean, because of the gray?
 

·
Registered
Joined
·
323 Posts
Discussion Starter · #4 ·
Snow Freak said:
If its tan then it means that it isnt running rich or lean.. Why do you think its running lean, because of the gray?

yeah because it has a hint of gray on the end of the plug
 

·
Registered
Joined
·
323 Posts
Discussion Starter · #6 ·
well i was looking at the carbs last night and noticed that they were'nt even pushed in to the air box. I got them put back in the right way and adjusted the air screw and now it runs great and i checked the plugs and they were a medium brown.
 

·
Registered
Joined
·
711 Posts
ah, very good, that was a nice easy fix :)
 
1 - 7 of 7 Posts
Top