Snowmobile Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter #1
Man oh man!!This zert is starting to drive me up the wall.I have gone over all the carbs, gaskets , fixed a broken mount, replaced the belt, and every time I think I have it, I don't.

See, the thing is, after a couple minute warm up, the sled works awesome, it'll practically tear the track right off from a dead stop. Once I run it for a while, 20 minutes or so, it will get lazy in the bottom end.I have triede moving the needles.They started out in 2nd notch down.Tried 'em everywhere, richer is worse, leaned right out it acts the same.

I'm, probably gonna try new needle jets next.They may be worn to the point that its just running too rich in the bottom end.This sled is definately a fuel pig, so maybe that's it.

If that doesn't do it the only thing I can think of to do next is a set of new pistons.They were a little loose when I had it apart to do the gaskets, but the ring gap was real good.

Any suggestions are appreciated.;)
 

·
Registered
Joined
·
121 Posts
Here we go again! Sorry this thing is such a pain in the butt for you. What are you using for main jets in it? They should be about four sizes smaller than stock I think they were around 360's in 97. I ran 310's and 320's in my 96 an 97. I have a 2000 that has 310's in it now and it does'nt have a flat spot anywhere. Did you say the motor had work done to it? These things run great if it's done right and will be a nightmare if some one played with it not knowing what they were doing. What altitude are you rideing at? you seem to know your stuff so i'm assumeing you've already thought of all of these problems. One other thing that the 97 did to drive me crazy was at lower rpms it would seem to bog or cut out and I did every thing I could think of to fix it and I was talking to a dealer freind and he said it needed a new tether switch. I thought he was crazy but did it any way and he was right. never would have thought that was the problem. Good luck.
 

·
Registered
Joined
·
88 Posts
Discussion Starter #3
zrtease,,,The guy I got it from didn't do the mods, but he DID change the clutch weights.He was trying to bring engagement rpm back to stock.He gave me the ones that came with it when HE bought it.

Anyhow, assuming that the guy who set this thing up knew what he doing , I swapped the weights yesterday, plus I ran with the needle in the leanest position.I'm definately getting there!

This motor needs to rev.It pulls real strong at 8500-9000.(before 8500 was kind of a barrier)

We ran in -20C temp last night and it was the best this thing has worked for me yet.I believe that the needle jets have to be worn(6000 miles) so I'm gonna replace 'em.

We are at sea level here 0-2000 and the MJ chart calls for 380 mains.I have 350's in it now.Do you think I should go leaner??

Also I don't have a tether switch on mine.I don't think it was ever installed(no open holes in the dash, anyway)
 

·
Registered
Joined
·
121 Posts
Oh yea! that sled needs a lot less fuel than your feedin it. 310's seemed to be agood spot for mine at sea level. At 20- it would be close to lean. 320's should be ok at that temp.I don't ride that much -0 any more so I went with 310's. Put them in and try it around 0, it should burn the plugs the color of a white tails fur. If it looks a little white go up one size. At 20- it would run better cause its jetted to-60.good luck
 

·
Registered
Joined
·
88 Posts
Discussion Starter #5
thnx zrtease,,,I think maybe I'll try a set of 320's.The mains are alot cheaper to replace than the needle jets,We don't ride a whole lot at colder than -10C here.Snow is in short supply 'round here these days so we are a little less picky about weather conditions this year.

I only went about 75 miles last night and burnt a whole tank of fuel.Is that normal range?I was hard on the throttle, so I expect it to be a little bad.
 

·
Registered
Joined
·
37 Posts
I have a 97 800 and it seems to do the same thing. I am still having troubles with it idling but it rips pretty good. Mine seems to be running rich.
 

·
Registered
Joined
·
121 Posts
Smaller jets will get you closer to 100 miles +. The fuel is just exiting your pipes unburned. Once you get that sled dialed in you'll love it.
 

·
Registered
Joined
·
8 Posts
i have a 96 powder special with a 580 and it likes to bog pretty good on acceleration. i am running 390's. that is what the dealer told me to run. could that be the same thing. it likes to smoke a lot too. i am currently cleaning the carb(there soking as a am typing). i am in minnesota and usually ride above 0 deg. F. What do you think i should run for jets.
 

·
Registered
Joined
·
46 Posts
My 96' ZRT 600 leaves real hard but about 7800 RPM it is all done. It tops out about 85mph by the speedo too. It does get 100 miles out of a tank but I would rather go faster. Any suggestions on the low rpm? Thanks.
 

·
Registered
Joined
·
88 Posts
Discussion Starter #10 (Edited)
Polarisrunner, is your top end performance good?The idle as well?If its just boggy when you come off idle and at low speeds, I'm gonna go out on a limb.I'd say replace the needle jets and needles.

I've had a little luck with doing that before on another machine.my theory is that the needle vibrates and wears the needle jet to the point that more fuel is getting by the needle at low to mid throttle.After that, the mains take over the metering chores.

I believe this to be inherent to Cats because they seem to be jetted pretty rich right from factory.I have no proof other than an old timer up here that ran Cats for 30 years.He swore to me that it made all the diff in the world with a 550 Pantera he had.Said it was goin' thru too much fuel and working like crap at slow speeds.

My uncle here had an 88 Pantera 440.It wouldn,t take off on a hill, and was hard on fuel,You could barely coax it thru the woods.We replaced seals, plugs,belts,even slapped in a new set of pistons.Finally when nothing was working,we took that 'ol timers advice and put in a new set of needle jets and needles. :D

That was tthe only thing that brought it around.

Every situation is different, but if your symptons are the same, I'd say put 'em in.

Broke, tell zrtease what your jetted at and see what he says........he's got plenty of "zertsperience"
 

·
Registered
Joined
·
46 Posts
I think it's all healed. Cleaned carbs, new #9's and a new belt. Now it pulls 8500rpm's and goes 100mph without even trying. Now if I could get the idle to come down right away when I stop. It hangs around 3000rpm's and then falls to 1200 or so in about 30-45 seconds. Any ideas? Thanks.
 

·
Registered
Joined
·
121 Posts
Sounds like you got it right. Trips are known for that high idle when you pull over to stop. thought it was a problem but a friend at the cat factory says the're set up that way to burn the extra fuel in the jugs so they don't foul plugs. You can get it to kick down if you tap the throttle but if you talk for a min or two you'll find a plug will foul. good luck.
 

·
Registered
Joined
·
46 Posts
I thought the return springs might be getting weak. The only problem with the high idle is going into a corner i wants to push a little. Just trying to eliminate that.

On a better note, sure am glad I didn't buy the Storm 800 from my buddy before I got the ZRT. I would have been sadly disappointed with a 600 right behind me.:D
 

·
Registered
Joined
·
88 Posts
Discussion Starter #14
:D Don't push your buddy too hard,,,,1 of my budddies totaled his XCR 700 trying to keep up to my lil 'ol 600 in the woods last year;)
 

·
Burn Baby Burn !!
Joined
·
768 Posts
Broke,


you are too lean in fuel..not much but those are the symptoms.

if it hangs when you blip the throttle it's too lean.

i've been tuning race bike with 4 carbs and thats what it does.

if you put on a bit of choke.. just by holding it there it should stop hanging.. because you give it more fuel and it goes back down to 1200 rpm faster.


fr0st
 

·
Registered
Joined
·
46 Posts
I put in a new set of plugs and ran it, then made a WOT pass, shut it down. They did look lean. What jets come in a 96' ZRT 600? 360's? Thanks for the help. Maybe next time I will start my own post though!:D
 
1 - 16 of 16 Posts
Top