Snowmobile Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
i have a 92 indy 500, and i rebuilt the track, before i pulled it into the shop, it ran fine. but now from sitting for a week or 2, it starts and runs up to 2200 and stays there, its like its govered.. its spittin fuel into the airbox., changed the CDI/coil, gettin nice blue spark. and while its running. and i unplug one (dont matter which one) plug. it dosnt change the way the engine runs. obviously if i unplug both it dies. ... carbs have been cleaned, has 230 jets in it. i have tried adjusting the choke, the air ajustment screw is backed out 1 full turn, like the manual says.... any ideas!?!?!?!
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #3 ·
we did that, thats where we figured the issue was. but no matter what ajustments we do to the carbs it dosnt change the way it runs... do these sleds have reeds? if not what prevents the positive pressure to the carbs? also i did a compression test and one cyl has 110psi and the other 90psi on the other.. so im still lost.
 

·
Registered
Joined
·
32 Posts
nope no reeds. it is called a piston port engine, so the skirt of the piston is actually what closes off the intake port. did you happen to look in to the intake ports. maby you have a busted piston skirt. pop the air box and carbs off and look in the intake ports maby you have a broken or scored piston. hope this helps. and your compression on the one cylinder is verry low should be around 120
 
1 - 5 of 5 Posts
Top