Snowmobile Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hey everyone, i am a new member and am haveing problems getting an old sled running right. I have an 82 yamaha srv540 single carb that is only running on 1 cylinder. It has good spark, good compression and is getting fuel. but it wont fire on both cylinders. i have no idea what is wrong with it. i have checked several things and they all seem to be good. is there any posibility that it is not getting fuel to one cylinder with a single carb. i have already checked the intake to make sure that is open and it is. please help if you can. thanks.
 

·
Registered
Joined
·
20 Posts
my friend has a 1990 arctic cat 440 and his has the same problem as your sled does. he found out that his choke was sticking and also it needed to be rejetted. i not totally sure that is your problem but check it out and let me know. i used to have an 85' SRV, very quick!
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
thanks for the tip but i am done with that thing. i just sold it on ebay and got rid of it. it was just a headache. i got fead up with puting time and money in to it and just got rid of it. thanks though.
 

·
Registered
Joined
·
1 Posts
I am having the same problem with a 1983 SRV 540, I was going to change the coil because it ocasionly seems to run on both cylinders,spark may be intermittent Could someone explain how the carburator could affect only one cylinder. Does anyone have any other ideas.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
i tried replaceing the coil on mine and it didnt change the way it ran at all. i just decided to dump it and sold it on ebay. i didnt want to deal with it any more. good luck on yours cookie. let me know what you find out with yours so i have an idea on what mine could have been so i can figure how much i lost.
 
1 - 5 of 5 Posts
Top