Snowmobile Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
My wifes sled 2010 summit 800r ,has only 280 miles on it and has been to the dealer 3 times for the same problem, it is like the throttle is sticking but I dont believe its the throttle ,if you are riding it slow and steady lets say 20 mph or slower like when you are driving thru some bumpy twisties or giving a youngster a ride, it keeps going faster like your giving it more throttle when your not and when you let off the throttle it takes it 3-5 secounds before it starts slowing down ?? Im thinking it has a air leak some were but I cant find it ,I did check the reed boots and they look ok any other suggestions...

thanks
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
the rpm gain by them self ,this is why I think its a air leak however the plugs look even ,not lean . remember this is my wifes sled and unless we are racing or climbing the throttle is around 1/8 to 1/4 open ,this is when the sled and rpm start to pick up speed and when you let off the throttle it takes 3-5 seconds before it slows back down as if you are gradually letting off the throttle. Im going to test the throttle pull against a 2009 and a diffferent 2010 to see if hers is stiffer today and do a little more test riding. Last nght I pulled the air box and muffler to check the throttle/oil pump cable routing and they all seem fine ,also the carbs seem to close properly ,I cant see the oil pump unless I remove the carbs so If I go that far I will probably change the cable just to eliminate it as a possible cause.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top