Snowmobile Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I have 2000 700 and i think i have tried it all but maybe some one has some ideas. i can get it to run pretty good on hard pack but once the motor has to work forget it, runs bad and bogs. even if i stop in the snow and try to get going again it will bog out and start billowing the smoke. I jetted it to the slp twin pipes that are on it with no help. Cleaned carbs 3 times, cleaned secondary, ran it without the accs system hooked up with a different air box. Did all my hood vent in a prefilter material to keep snow out, fabed up a deflector to keep snow away from the exhaust exit. nothing seames to help.
 

·
PanicAttack
Joined
·
490 Posts
when you first start it up does is smoke very heavy till you start moving? then just start smoking again when you start working the engine?

Same thing happened to mine and it was because my choke cable is shot and the plungers weren't closing all the way. Maybe yours are sticking open?
 

·
PanicAttack
Joined
·
490 Posts
try this, get the sled running and warmed up, then kill it, take your choke plungers out and pull them out as far as the cable will allow, then put them back in the carbs, don't touch your choke at all, start it, and see how it runs. If it runs good you know your choke cables are fubar, if it still runs like crap it's something else.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
checked the choke did every thing i could think of to test the choke and it all seems good. I put new plugs in it an took it for a ride and as soon as i hite deep snow it feels like its loading up with fuel. got home pulled plugs and found them dripping with gas but still as clean as when i put them in. so i jetted up ran worse plugs same thing. went down i jet size and ran good an pack snow same in powder and the plugs were clean but dry now i just cant figure this thing out.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top