Snowmobile Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
i recently put 144 studs in my track and changed my clutching. i am now engaging at about 4300 rpm. i now have broken 3 bumpers. this is the bumper behind the primary clutch.i dont know if this is from good hook up or jumping.seems after i land from a 5 foot or higher jump it breaks.i have tried modifing it w a grade 5 bolt and bumper, to break that one also.should i try a grade 8? should pressure be against bump plate or should there be a gap? i also heard that there is a modified bracket to make changeing this easier.thanks
 

·
Registered
Joined
·
25 Posts
I had the same problem on my 98 zr 600, my clutch was engaging at high rpms and was a pretty ruff yank, and it seemed to break them quite often. now i got the clutching changed and havent broke one since.....
And i think there is supposed to be a small gap between the bumber and ur engine.. to let it move a bit.
 

·
Team Arctic
Joined
·
746 Posts
Im not quite sure what you mean by the bumper?a washer?spacer? Like an engine mount or something? Could you tell me what section/diagram it is on this website and the the number it is on the diagram.zr 700 parts diagrams

And 4300 sounds like a good engagement rpm, what was it engaging at before?
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #4 ·
more info on bumper

i dont have manual for this sled however my 97zr 580 manual does not show this part. it's the roughly 11/2 inch diameter rubber bumper that the motor flexes against upon engagement.there is a plate that bolts to the clutch side rear motor mount the bumper contacts this and limits amount of rear flex of the motor. also for the other reply who was able to find a fix for this, what does your machine engage at and did youever jump it? my zr 580 engaged at 5000 and never broke one in 6000 very hard miles.thanks again for any help.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #5 ·
info for cazwell

i went to that site(sweet). the parts are on the engine and related parts diagram.the bumper is #28 and the bracket it mounts in is #27.i used to engage at 2300 due to a weak primary spring,just bought the sled
 

·
Team Arctic
Joined
·
746 Posts
ya i figure mine engages at about 4200-4400 rpms. i've never seen that break before on any of my sleds... so far, i just bought the zr this year, had some early problems with it but its a great machine otherwise. ya that site is awesome lol, i got there all the time....
 

·
Team Arctic
Joined
·
746 Posts
5500-6000. yikes thats high!! lol, i can see y you would break bumpers. Did you have notched weights? Did you break any chains.
 

·
Registered
Joined
·
25 Posts
Never broke any chains... was prolly lucky there... bout u could get it higher if u played with the throttle..... it had drags weights in it ... and i think that the bearings were gone and the weights were wore as well.
 

·
Team Arctic
Joined
·
746 Posts
oh, lol. you fixed it right? lol ya you are lucky you never snapped a chain.
 
1 - 10 of 10 Posts
Top