Snowmobile Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I am having problems getting my sled started. It appears to have spark. It appears to be getting fuel. I know it has compression. I just put pistons and rings in the sled. It ran for about 5 miles around the house, but now I can't get it started again. The spark looks weak. I tried starting fluid. Nothing won't start. Would it run with a weak spark. Lucky for me I have a 2000 ZL 500 EFI sitting right next to it that I will use to test differant parts til I find the problem. BUT I am looking for any ideas. This forum seems to have a couple great experts who have helped others, so I figured it was time for me to look for some help. The dealer will be my last resort.
 

·
Registered User
Joined
·
710 Posts
Stator was a big issue on the 98-99 600's. I'm assuming you tried new plugs, you could try the coil/plug wires or voltage regulator. But I would put money on the stator myself.
 

·
I am Spartacus
Joined
·
23,863 Posts
Swap coils, then CDI's. If that doesn't do it, it's probably the stator. Unhook the key/kill switches first to make sure that's not it.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
I am glad to here from you 2 guys (D&D, S.E.G.) you were the 2 main ones I figured knew what was going on. I already have the key/kill switch disconected. That's not it. Already ran a few sets of new plugs threw it. That's not it. I do plan to try the coils first this weekend. Then the CDI (that is if I can find it, it appears as if the EFI's don't have a CDI). Lastly the stator. The sled is closing in on 8000 miles. Been riding cats for over 16 years. Why is it that there sure seems to be alot of discussion about this stator. A couple years ago I never heard of these problems?
 

·
Registered User
Joined
·
710 Posts
Pretty much mention 98ZR600 not running right and you will get "STATOR" for a answer. It was a huge deal on the 98's and some of the 99's but they seemed to finally get it right in 2000. FYI I have seen alot of stators for that sled on E-Bay. Cat gets about $500 for the part new and a rewind is like $150. Check the post in the Cat section about stators. And trust me...the people that rebuild these have plenty in stock as they know about the issue as well.
 
1 - 5 of 5 Posts
Top