Snowmobile Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
i have a '97 yamaha sx 700 which wont idle with the choke off. Idles but at a low rpm with the choke on and bogs out. The outer cylinder spark plug is completely dry and looks like a new plug (shiney and clean). While the other 2 plugs seem to be burning normal. I think it may be a plugged jet but just wondering if i should start anywhere else?? thanks
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
OK thanks im going to clean up the carbs tonight and hopefully that takes care of it. I'll let you guys know how it goes.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
ok so i cleaned the carbs and assembled everything back together. Started it up and my idle problem fixed!! Let it run for a minute or 2 then turned it off to check the plugs. When i pulled the plugs, out of the same cylinder i was having a problem getting fuel to, smoke came out. Now i have seen this before but usually its after running it for a while and smoke comes out of all 3 cylinders. But this time there was only smoke coming out of that 1 cylinder....any ideas?? checked compression and numbers are good...help please :confused:
 

·
Premium Member
Joined
·
5,737 Posts
depending on which cylinder, it probably was just warmer than the other 2 depending on how long it ran. or there was some leftover fuel or oil from the sled running poorly before and after running started to burn off. nothing to be concerned at this point.
 
1 - 8 of 8 Posts
Top