Snowmobile Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hey. I've got this 1997 MXZX 440 LC, its been great, except for the work I've had to do to keep it running. Its all part of it though. Anyways, it was finally going real smooth, no problems, nothing. Then after hitting a few jumps (ok, maybe they were a little big with hard landings) a rubber stopper against the back of the motor came off. I found that out because the sled started to vibrate right up through the steering stem. I put the stopper back on, but i'm sure that now the clutches aren't aligned because I saw the motor move slightly when I tightened the stopper. The vibration decreased so I'm thinking that because its so close to the steering stem its rubbing against it slightly. Anyone else have any ideas, and should I be worried about this because it looks as if my riding season is going to over quickly? Thanks guys, and I want to hear nothing from ben9.:D
 

·
Registered
Joined
·
69 Posts
you prolly like all that vibrating so maybe you should just leave it... my formula III seems to be running fine, and it even has autopilot to, so maybe you should get a good sled :D ...


haha you weirdo
 

·
Administrator
Joined
·
1,152 Posts
Well, if you think the clutches may not be in alignment, you can look at the belt to make sure it is wearing evenly for one. Sounds like you got it fixed to me. If it doesn't feel right... continue adjusting it to the proper alignment would be my thought.
 

·
Registered
Joined
·
52 Posts
ben9 said:
you prolly like all that vibrating so maybe you should just leave it... my formula III seems to be running fine, and it even has autopilot to, so maybe you should get a good sled :D ...


haha you weirdo

what the hell is ur problem man? 2quick440lc was asking a simple question...looking for help! he wasn't asking for u to bash him on whether or not he likes the vibrating....obviously he didn't or he wouldn't have fixed the problem u *******!! and as for ur formula 3 he didn't ask what kind of sled u had or if anything was wrong with it....he asked a simple question on what to do with his sled!!! people these days, make me so pissed off!!! i can't help u 2quick440lc i dont know what to say about ur sled, but hopefully u get it fixed!! good luck.
 

·
Registered
Joined
·
3,316 Posts
Dude. if you didnt notice.. They are Friends!! Just a bit of friendly love lol!!
 

·
Registered
Joined
·
431 Posts
i didnt catch that they were buds either:rolleyes: Sounds like you need to get the clutches lined up first and go from there but i wouldn't switch to the formula III though. LOL
 

·
Registered
Joined
·
69 Posts
wow calm down...

me and 2quickgay are good friends... i work at his dads pizza shop and we ride together occasionally, and we like to bust on each other...


anyways, dan u are a sloppy hatchet wound....
 

·
Registered
Joined
·
5 Posts
i had that same problem with my dads yamaha come to find out that the primary clutch had a crack in it. i replaced the clutch and the vibration was gone
good luck
 
1 - 9 of 9 Posts
Top