Snowmobile Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Looking for $500 for the sled. needs a new seat, and the speedo does not work. Last week it died out on a trail on me and I am moving soon. the sled ran fine all day long before hand. Carbs could be frozen or ??? I am new to this and not sure what the problem could be. there is a cover for it and it runs fine when it is running.

Let me know if anyone is interested in getting a nice sled for a decent cost..

Thanks.

jeff

..I'll post some pics in a few days
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
I am just west of rochester in Hilton. Close to the lake.

I can get some pictures over to you this weekend. Tomorrow it will be too dark for me to get them done, and I want some sort of day light as well. it is in my garage right now.

I'll post them tomorrow or you can some how email me or I can you directly.

I think you can get my email without posting it for everyone...not sure though. I'll do it Saturday afternoon.

Thanks!!
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #6 ·
Tried to get it running this weekend with no luck. Others on this site think it may be a CDI or a stator problem.

Almost pulled over, but then it made a popping noise...

The duct tape was there from when I bought it from the other owner. He told me that he swiped a tree not hard but taped it out on the trails.

I havent looked at it or touched it since owning it.

Let me know, I can send you larger file pictures if you want them when I get home tonight.

Thanks.
 

·
Registered
Joined
·
38 Posts
Yeah, That would be cool, Send a few larger ones,
Would you take 250.00?
If its the stator, Its 200.00. And not fun to change...
Let me know...Thanks..
 
1 - 8 of 8 Posts
Top