Snowmobile Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Okay folks to start off here is what I have done.

Cleaned carbs, all new fuel lines and related.
Fuel pump works great, lots of pressure at both outlets.

Secondary rebuilt, primary is new. Deflection is set properly and using proper belt. Machine seems to be governed at 5000 rpm as per the tach.
The tors sensors on the carbs are disconnected by the previous owner. I cannot find any loose wires anywhere. Without the wires on the carbs is there a way to disable it either through the throttle or on the cdi. I will be putting a tether on the machine for added safety. Can you please give detailed info. I am a good mechanic however not familiar with this tors nightmare. Thank you.
 

·
Super Moderator
Joined
·
1,737 Posts
Welcome
With the wires that go to the carb itself, plugged into each other that will bypass your Tors
 

·
Super Moderator
Joined
·
1,737 Posts
Here Ya go
 

·
Registered
Joined
·
11 Posts
Discussion Starter #4 (Edited)
Here Ya go
I know what the tors system is. I asked for detailed info on how to bypass it. That just explains what I already know.
 

·
Registered
Joined
·
164 Posts
And you are hoping someone will help you and you give a response like this??? I know the answer, but good luck, you are on your own.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #7 (Edited)
And you are hoping someone will help you and you give a response like this??? I know the answer, but good luck, you are on your own.
Look, I took alot of time researching . I also thought through my post before posting it. This individual constantly patronizes people. Had he actually taken the time to read my post, he would have known what he was saying was just not useful. I do apologize for being so brash I'm having a bad day.
 

·
Super Moderator
Joined
·
1,737 Posts
YOU SIMPLY PLUG THE TWO WIRES FROM THE CDI BOX AT THE CARBS INTO EACH OTHER TO BYPASS THE TORS
Isnt that what you wanted to know, How to bypass
 

·
Registered
Joined
·
11 Posts
Discussion Starter #9
.. is that detailed .. what wires.. what color code. They aren't exactly labelled. Again I apologize for my brash behavior the other day I really was having a bad day. I sincerely apologize.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #11
Yes. And as I wrote in my original post the wires are there. Cut, not connected by previous owner. I dont see where they would have gone.

As a side note, is it normal for the TORS light to blink three times when starting the machine?

Thanks in advance.
 
1 - 11 of 11 Posts
Top