87 phazer - Snowmobile Forum: Your #1 Snowmobile Forum
http://www.snowmobileforum.com
Go Back   Snowmobile Forum: Your #1 Snowmobile Forum > Specific Snowmobile Forums > Yamaha Snowmobiles


» Sponsors





Reply
 
LinkBack Thread Tools Display Modes
Old 01-05-2013, 08:25 PM   #1 (permalink)
Registered User
 
Join Date: Dec 2012
Location: wausau wi
Posts: 47
87 phazer

i took my phazer carbs off and took bowls off and i.uave these black plugs where are they suppose to go in the carb and also noticed.that the guy who had it before me.nade his own out of electrical tape so i have a total of 3 blaxk plugs and dont know where they go and need to fibd out where i can buy one of those plugs

Sent from my SAMSUNG-SGH-I997 using Snowmobile.com App
eag1e1004 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-05-2013, 09:00 PM   #2 (permalink)
-LIFETIME MEMBER-
 
Join Date: Nov 2009
Posts: 5,019
part # 8VO-14118-00-00. you need 4. expect to pay around $5 each. any yamaha dealer or online parts provider will have them.

i have posted the correct location several times, but for a refresher, with the carbs upside down and the airbox side facing your belly, the left and center pilot tubes get the caps. the right side remains open.

just so you dont get confused, the larger round parts of the carbs are the airbox side, the smaller sides go to the intake boots.
yamadad4 is offline   Reply With Quote
Old 01-05-2013, 09:40 PM   #3 (permalink)
Registered User
 
Join Date: Dec 2012
Location: wausau wi
Posts: 47
thanx bud ur a great help

Sent from my SAMSUNG-SGH-I997 using Snowmobile.com App
eag1e1004 is offline   Reply With Quote
Old 01-06-2013, 02:19 PM   #4 (permalink)
Registered User
 
Join Date: Dec 2012
Location: wausau wi
Posts: 47
now its leaking fuel out of the hole on the right side of carb on top out of a hole on.the carb is that a breathet

Sent from my SAMSUNG-SGH-I997 using Snowmobile.com App
eag1e1004 is offline   Reply With Quote
Old 01-06-2013, 02:37 PM   #5 (permalink)
-LIFETIME MEMBER-
 
Join Date: Nov 2009
Posts: 5,019
that would be an overflow and usually a good indication of a sticking float or a needle not sealing to the seat.
yamadad4 is offline   Reply With Quote
Old 01-06-2013, 07:00 PM   #6 (permalink)
Registered User
 
Join Date: Dec 2012
Location: wausau wi
Posts: 47
how do i fix that problem with it it jus happened the other day

Sent from my SAMSUNG-SGH-I997 using Snowmobile.com App
eag1e1004 is offline   Reply With Quote
Old 01-07-2013, 08:01 PM   #7 (permalink)
-LIFETIME MEMBER-
 
Join Date: Nov 2009
Posts: 5,019
clean the needle or buy a new needle and seat.
yamadad4 is offline   Reply With Quote
Old 01-07-2013, 09:36 PM   #8 (permalink)
Registered User
 
Join Date: Dec 2012
Location: wausau wi
Posts: 47
where is needle locacted

Sent from my SAMSUNG-SGH-I997 using Snowmobile.com App
eag1e1004 is offline   Reply With Quote
Old 01-07-2013, 10:13 PM   #9 (permalink)
-LIFETIME MEMBER-
 
Join Date: Nov 2009
Posts: 5,019
the needle is the thing that is attached to the tang on your float. the tang is the little silver tab located on the float where the pin that secures the float to the carb body is. the portion of the carb that the needle sits in is referred to as the seat.

if the needle doesnt seal properly to the seat, or the floats are bad or stuck, fuel will keep flowing beyond the holding capacity of the bowl and overflow out the vent tubes.
yamadad4 is offline   Reply With Quote
Old 01-11-2013, 06:00 PM   #10 (permalink)
Registered User
 
Join Date: Dec 2012
Location: wausau wi
Posts: 47
fixed.that issue all i had to do was go out on to lake.and open it up a little bit and now runs like a champ

Sent from my SAMSUNG-SGH-I997 using Snowmobile.com App
eag1e1004 is offline   Reply With Quote
Old 01-11-2013, 06:01 PM   #11 (permalink)
Registered User
 
Join Date: Dec 2012
Location: wausau wi
Posts: 47
now nother question my buddy has a enticer its a 81 82 and he needs track clips we were out rideing and.he lost all track.clips from one whole side of track any ideas where to.get some for cheap

Sent from my SAMSUNG-SGH-I997 using Snowmobile.com App
eag1e1004 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:41 PM.



Copyright SnowmobileForum.com

Search Engine Friendly URLs by vBSEO 3.6.0