first yamaha ever! - Snowmobile Forum: Your #1 Snowmobile Forum
http://www.snowmobileforum.com
Go Back   Snowmobile Forum: Your #1 Snowmobile Forum > Specific Snowmobile Forums > Yamaha Snowmobiles


» Sponsors





Reply
 
LinkBack Thread Tools Display Modes
Old 05-01-2012, 11:44 AM   #1 (permalink)
ride till your broke
 
Renagade's Avatar
 
Join Date: Dec 2010
Location: Northern Illinois
Posts: 2,560
first yamaha ever!

about 2 yrs ago i was in a buddys shed, helping him clean it out cause
he was moving. i saw under a ratty tarp a small red sled.
it took 2 days to get to it, but it wasnt in too bad of shape.
so there it sat for few more weeks, untill moving day.
ended up bringing home, and my excuse was "the trailer was
already there".
turns out to be a 78 enticer 250.
so fast forward to last feb, due to the no snow situation, i got
the itch to work on something. why not the yami, it will snow soon. haha
umm never snowed!!! but got a carb kit, thanks kckats, and got
her running. also had to put a primer on it for easier starting.
well it sat in my shop from feb till yesterday, wont start, no fuel to carb.
i cant say this enough, i hate this carb!! so moved it up to my house
garage and noticed that the rear susp if frozen solid.
also 2ft idler wheels missing. kinda glad i noticed in spring.

so i guess i have a project this summer. and in sure i will have questions
about this carb. already rebuilt it in feb, but acts like it drains down, and
it takes 40pulls to get started. hence the primer.
so bet i messd up somewhere???
__________________
------------------
current sleds
04 rev800ho gade
95 formulaIII 600
77 olympic 340e
ummm.... I could live in my sled trailer if i had to!!
Renagade is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-01-2012, 11:57 AM   #2 (permalink)
ride till your broke
 
Renagade's Avatar
 
Join Date: Dec 2010
Location: Northern Illinois
Posts: 2,560
opps, forgot while i was waiting on carb kit, i
noticed motor moving due to broken frame at
left ft motor mount. so welded that up, checked
belt deflection, all ok
__________________
------------------
current sleds
04 rev800ho gade
95 formulaIII 600
77 olympic 340e
ummm.... I could live in my sled trailer if i had to!!
Renagade is offline   Reply With Quote
Old 05-01-2012, 02:00 PM   #3 (permalink)
Registered User
 
Mpolly500's Avatar
 
Join Date: Dec 2011
Location: Niles, mi
Posts: 265
I had a hard time with the carb on mine as well. I rebuilt it, had it off like 10 times. I still have to pull it around 5-6 times. It won't even fire or nothing just starts when you get to 5/6 pulls then idles. If you figure it out post your solution.
Mpolly500 is offline   Reply With Quote
Old 05-01-2012, 02:37 PM   #4 (permalink)
ride till your broke
 
Renagade's Avatar
 
Join Date: Dec 2010
Location: Northern Illinois
Posts: 2,560
well i did add a primer to the carb by drilling
and installing fitting, seemed to work if i started it
every 3 days or so. but hasnt been started for
like 2months and all the gas drained from carb
and primer system. when i spray 40-1 gas in
carb, it fires.
maybe a check valve in line at carb?????
__________________
------------------
current sleds
04 rev800ho gade
95 formulaIII 600
77 olympic 340e
ummm.... I could live in my sled trailer if i had to!!
Renagade is offline   Reply With Quote
Old 05-01-2012, 04:18 PM   #5 (permalink)
Super Moderator
 
RJ Gleason's Avatar
 
Join Date: Feb 2005
Location: Groton NY
Posts: 32,588
Check valve in the in tank pickup should prevent that.
Either that or the fuel pump has leaked back to the base of the engine.
__________________
Old Cat Rider
'93 Wildcat 700EFI
w/ Comet 108 Pro-4 clutch & 01 ZR skid

'90 Wildcat Project in progress.

Vintage (sorta)
1980 Indy Trail 440 (for sale)
1980 AC Pantera (donor engine to the 90 wildcat)


http://www.dcdrifters.net/


Worshipful Master; F&AM Dryden Lodge# 472
http://www.masonicdryden472.org/

Rules of this forum are strictly enforced!
RJ Gleason is offline   Reply With Quote
Old 05-01-2012, 05:21 PM   #6 (permalink)
ride till your broke
 
Renagade's Avatar
 
Join Date: Dec 2010
Location: Northern Illinois
Posts: 2,560
so id better check that valve.
fuel pump is part of carb, weird!!!
__________________
------------------
current sleds
04 rev800ho gade
95 formulaIII 600
77 olympic 340e
ummm.... I could live in my sled trailer if i had to!!
Renagade is offline   Reply With Quote
Old 05-01-2012, 09:55 PM   #7 (permalink)
ride till your broke
 
Renagade's Avatar
 
Join Date: Dec 2010
Location: Northern Illinois
Posts: 2,560
ok, update, got it running by spraying mixd gas
into carb, after it ran a bit would start on first
pull. so gotta be bleeding down when sitting.
so still valve in tank????

also when checking the rear skid, noticed
theres 2 track wheels missing all the way uo front
of rails. actually looks like wheels were gone for
a long time. does anyone else have these? or
were these just a low snow add on??
the center bolts are not broke off, threads are
just full of dirt.
__________________
------------------
current sleds
04 rev800ho gade
95 formulaIII 600
77 olympic 340e
ummm.... I could live in my sled trailer if i had to!!
Renagade is offline   Reply With Quote
Old 05-02-2012, 08:13 AM   #8 (permalink)
Super Moderator
 
kccats's Avatar
 
Join Date: Dec 2006
Location: Northern IL
Posts: 20,282
Front wheels would be an add on! Im not aware of a check valve anywhere! Other than the valve in the fuel pump/carb! Check the seat in the carb where the diaphram has a little tab that would be a check valve?
kccats is offline   Reply With Quote
Old 05-02-2012, 09:48 AM   #9 (permalink)
ride till your broke
 
Renagade's Avatar
 
Join Date: Dec 2010
Location: Northern Illinois
Posts: 2,560
Quote:
Originally Posted by kccats View Post
Front wheels would be an add on! Im not aware of a check valve anywhere! Other than the valve in the fuel pump/carb! Check the seat in the carb where the diaphram has a little tab that would be a check valve?
so should i put ft wheels on since i have extra
and it will be ridden any time the ground is white

please "splain to me lucy" about valve in carb.
__________________
------------------
current sleds
04 rev800ho gade
95 formulaIII 600
77 olympic 340e
ummm.... I could live in my sled trailer if i had to!!
Renagade is offline   Reply With Quote
Old 05-02-2012, 10:18 AM   #10 (permalink)
Registered User
 
Mpolly500's Avatar
 
Join Date: Dec 2011
Location: Niles, mi
Posts: 265
The tab that controls the needle should be flush with the carb body. That sets the fuel level. Idk if it has anything to do with your/our problem I set mine the way I read it. There should be a clear tube coming off the carb an pointing up. That is for your carb fuel level. I may be wrong?
Mpolly500 is offline   Reply With Quote
Old 05-02-2012, 10:33 AM   #11 (permalink)
ride till your broke
 
Renagade's Avatar
 
Join Date: Dec 2010
Location: Northern Illinois
Posts: 2,560
i have a tube coming off carb, but
its like burnt shut & not even more than a nub??.
dont know what thats for, like i said, this is the
weirdest carb ive ever worked on. and ive
been an auto tech for almost 30yrs!!!
__________________
------------------
current sleds
04 rev800ho gade
95 formulaIII 600
77 olympic 340e
ummm.... I could live in my sled trailer if i had to!!
Renagade is offline   Reply With Quote
Old 05-02-2012, 10:42 AM   #12 (permalink)
Registered User
 
Mpolly500's Avatar
 
Join Date: Dec 2011
Location: Niles, mi
Posts: 265
Yeah that's the tube. Some how that's how you gauge the fuel level. Yamadad where are you?
Mpolly500 is offline   Reply With Quote
Old 05-02-2012, 10:50 AM   #13 (permalink)
ride till your broke
 
Renagade's Avatar
 
Join Date: Dec 2010
Location: Northern Illinois
Posts: 2,560
Quote:
Originally Posted by Mpolly500 View Post
Yeah that's the tube. Some how that's how you gauge the fuel level. Yamadad where are you?
so how long is your tube?? wow thats the gayest
thing ive said all day!!!

seriously, whats the length?? and how do
you adjust the level. guess i might need a
new tube assy??

i know the dude i got the sled from was a hack!!
but for free i didnt complain.
__________________
------------------
current sleds
04 rev800ho gade
95 formulaIII 600
77 olympic 340e
ummm.... I could live in my sled trailer if i had to!!
Renagade is offline   Reply With Quote
Old 05-02-2012, 10:58 AM   #14 (permalink)
Registered User
 
Mpolly500's Avatar
 
Join Date: Dec 2011
Location: Niles, mi
Posts: 265
The tube is only a couple inches or so. There's a screw/spring assembly on the bottom if the carb? I think that is how idk. I keep messing things up in my mind between a couple different carbs.
Mpolly500 is offline   Reply With Quote
Old 05-02-2012, 12:47 PM   #15 (permalink)
ride till your broke
 
Renagade's Avatar
 
Join Date: Dec 2010
Location: Northern Illinois
Posts: 2,560
Quote:
Originally Posted by Mpolly500 View Post
The tube is only a couple inches or so. There's a screw/spring assembly on the bottom if the carb? I think that is how idk. I keep messing things up in my mind between a couple different carbs.
so its like straight up, to the carb throat but on side?
mines burnt shut bout 1/4in from fitting??? i bet
carb was overflowing out that tube and prev owner
cut & burnt closed so it wouldnt leak!

so guess im gunna need a tube with that fitting. anyone??

o yamadad, where art thou?
__________________
------------------
current sleds
04 rev800ho gade
95 formulaIII 600
77 olympic 340e
ummm.... I could live in my sled trailer if i had to!!
Renagade is offline   Reply With Quote
Old 05-02-2012, 01:00 PM   #16 (permalink)
Registered User
 
Mpolly500's Avatar
 
Join Date: Dec 2011
Location: Niles, mi
Posts: 265
Yeah should be straight up. An if gas was coming out the fuel level was too high. Probably need a new tube or swap carbs to something newer but then idk how you would work the oil pump would have to pre mix u guess.
Mpolly500 is offline   Reply With Quote
Old 05-02-2012, 01:08 PM   #17 (permalink)
ride till your broke
 
Renagade's Avatar
 
Join Date: Dec 2010
Location: Northern Illinois
Posts: 2,560
premix isnt a big deal since i have
to mix for olympic.so first step 4me
is to find new tube.

is there a carb that will work??
__________________
------------------
current sleds
04 rev800ho gade
95 formulaIII 600
77 olympic 340e
ummm.... I could live in my sled trailer if i had to!!
Renagade is offline   Reply With Quote
Old 05-02-2012, 01:31 PM   #18 (permalink)
Registered User
 
Mpolly500's Avatar
 
Join Date: Dec 2011
Location: Niles, mi
Posts: 265
Should be able to put a round slide mikuni on there. I did on my SS 440. Then you have to play with jetting not a huge issue if you know what to look for an there is plenty of info on this forum to get it right.
Mpolly500 is offline   Reply With Quote
Old 05-02-2012, 02:25 PM   #19 (permalink)
ride till your broke
 
Renagade's Avatar
 
Join Date: Dec 2010
Location: Northern Illinois
Posts: 2,560
might you remember what size?
__________________
------------------
current sleds
04 rev800ho gade
95 formulaIII 600
77 olympic 340e
ummm.... I could live in my sled trailer if i had to!!
Renagade is offline   Reply With Quote
Old 05-02-2012, 02:30 PM   #20 (permalink)
Registered User
 
Mpolly500's Avatar
 
Join Date: Dec 2011
Location: Niles, mi
Posts: 265
I wanna say 38mm but that might be too big for that little 250. You should be able to use about any.
Mpolly500 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:14 PM.



Copyright SnowmobileForum.com

Search Engine Friendly URLs by vBSEO 3.6.0