http://www.snowmobileforum.com
Go Back   Snowmobile Forum: Your #1 Snowmobile Forum


» Sponsors





Snowmobile Forum:  Your #1 Snowmobile Forum

Snowmobile Forum: Your #1 Snowmobile Forum (http://www.snowmobileforum.com/)
-   Yamaha Snowmobiles (http://www.snowmobileforum.com/yamaha-snowmobiles/)
-   -   first yamaha ever! (http://www.snowmobileforum.com/yamaha-snowmobiles/68278-first-yamaha-ever.html)

Renagade 05-01-2012 10:44 AM

first yamaha ever!
 
about 2 yrs ago i was in a buddys shed, helping him clean it out cause
he was moving. i saw under a ratty tarp a small red sled.
it took 2 days to get to it, but it wasnt in too bad of shape.
so there it sat for few more weeks, untill moving day.
ended up bringing home, and my excuse was "the trailer was
already there". :D
turns out to be a 78 enticer 250.
so fast forward to last feb, due to the no snow situation, i got
the itch to work on something. why not the yami, it will snow soon. haha
umm never snowed!!!:mad: but got a carb kit, thanks kckats, and got
her running. also had to put a primer on it for easier starting.
well it sat in my shop from feb till yesterday, wont start, no fuel to carb.
i cant say this enough, i hate this carb!! so moved it up to my house
garage and noticed that the rear susp if frozen solid.:confused:
also 2ft idler wheels missing. kinda glad i noticed in spring.

so i guess i have a project this summer. and in sure i will have questions
about this carb. already rebuilt it in feb, but acts like it drains down, and
it takes 40pulls to get started. hence the primer.
so bet i messd up somewhere???:D

Renagade 05-01-2012 10:57 AM

opps, forgot while i was waiting on carb kit, i
noticed motor moving due to broken frame at
left ft motor mount. so welded that up, checked
belt deflection, all ok :thumbsup:

Mpolly500 05-01-2012 01:00 PM

I had a hard time with the carb on mine as well. I rebuilt it, had it off like 10 times. I still have to pull it around 5-6 times. It won't even fire or nothing just starts when you get to 5/6 pulls then idles. If you figure it out post your solution.

Renagade 05-01-2012 01:37 PM

well i did add a primer to the carb by drilling
and installing fitting, seemed to work if i started it
every 3 days or so. but hasnt been started for
like 2months and all the gas drained from carb
and primer system. when i spray 40-1 gas in
carb, it fires.
maybe a check valve in line at carb?????:dunno:

RJ Gleason 05-01-2012 03:18 PM

Check valve in the in tank pickup should prevent that.
Either that or the fuel pump has leaked back to the base of the engine.

Renagade 05-01-2012 04:21 PM

so id better check that valve.
fuel pump is part of carb, weird!!!

Renagade 05-01-2012 08:55 PM

ok, update, got it running by spraying mixd gas
into carb, after it ran a bit would start on first
pull. so gotta be bleeding down when sitting.
so still valve in tank????

also when checking the rear skid, noticed
theres 2 track wheels missing all the way uo front
of rails. actually looks like wheels were gone for
a long time. does anyone else have these? or
were these just a low snow add on??
the center bolts are not broke off, threads are
just full of dirt. :dunno:

kccats 05-02-2012 07:13 AM

Front wheels would be an add on! Im not aware of a check valve anywhere! Other than the valve in the fuel pump/carb! Check the seat in the carb where the diaphram has a little tab that would be a check valve?

Renagade 05-02-2012 08:48 AM

Quote:

Originally Posted by kccats (Post 510427)
Front wheels would be an add on! Im not aware of a check valve anywhere! Other than the valve in the fuel pump/carb! Check the seat in the carb where the diaphram has a little tab that would be a check valve?

so should i put ft wheels on since i have extra
and it will be ridden any time the ground is white:eek:

please "splain to me lucy" about valve in carb. :D

Mpolly500 05-02-2012 09:18 AM

The tab that controls the needle should be flush with the carb body. That sets the fuel level. Idk if it has anything to do with your/our problem I set mine the way I read it. There should be a clear tube coming off the carb an pointing up. That is for your carb fuel level. I may be wrong?

Renagade 05-02-2012 09:33 AM

i have a tube coming off carb, but
its like burnt shut & not even more than a nub??.
dont know what thats for, like i said, this is the
weirdest carb ive ever worked on. and ive
been an auto tech for almost 30yrs!!!:eek:

Mpolly500 05-02-2012 09:42 AM

Yeah that's the tube. Some how that's how you gauge the fuel level. Yamadad where are you?

Renagade 05-02-2012 09:50 AM

Quote:

Originally Posted by Mpolly500 (Post 510444)
Yeah that's the tube. Some how that's how you gauge the fuel level. Yamadad where are you?

so how long is your tube?? wow thats the gayest
thing ive said all day!!!:D

seriously, whats the length?? and how do
you adjust the level. guess i might need a
new tube assy??

i know the dude i got the sled from was a hack!!
but for free i didnt complain. :p

Mpolly500 05-02-2012 09:58 AM

The tube is only a couple inches or so. There's a screw/spring assembly on the bottom if the carb? I think that is how idk. I keep messing things up in my mind between a couple different carbs.

Renagade 05-02-2012 11:47 AM

Quote:

Originally Posted by Mpolly500 (Post 510446)
The tube is only a couple inches or so. There's a screw/spring assembly on the bottom if the carb? I think that is how idk. I keep messing things up in my mind between a couple different carbs.

so its like straight up, to the carb throat but on side?
mines burnt shut bout 1/4in from fitting??? i bet
carb was overflowing out that tube and prev owner
cut & burnt closed so it wouldnt leak!:eek:

so guess im gunna need a tube with that fitting. anyone??

o yamadad, where art thou? :D

Mpolly500 05-02-2012 12:00 PM

Yeah should be straight up. An if gas was coming out the fuel level was too high. Probably need a new tube or swap carbs to something newer but then idk how you would work the oil pump would have to pre mix u guess.

Renagade 05-02-2012 12:08 PM

premix isnt a big deal since i have
to mix for olympic.:Dso first step 4me
is to find new tube.

is there a carb that will work??

Mpolly500 05-02-2012 12:31 PM

Should be able to put a round slide mikuni on there. I did on my SS 440. Then you have to play with jetting not a huge issue if you know what to look for an there is plenty of info on this forum to get it right.

Renagade 05-02-2012 01:25 PM

might you remember what size?

Mpolly500 05-02-2012 01:30 PM

I wanna say 38mm but that might be too big for that little 250. You should be able to use about any.


All times are GMT -5. The time now is 12:53 AM.


Copyright SnowmobileForum.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 12:53 AM.



Copyright SnowmobileForum.com

Search Engine Friendly URLs by vBSEO 3.6.0