Hot Grips not working! help! - Snowmobile Forum: Your #1 Snowmobile Forum
http://www.snowmobileforum.com
Go Back   Snowmobile Forum: Your #1 Snowmobile Forum > Specific Snowmobile Forums > Yamaha Snowmobiles


» Sponsors





Reply
 
LinkBack Thread Tools Display Modes
Old 01-27-2005, 08:14 PM   #1 (permalink)
Registered User
 
fishnrod's Avatar
 
Join Date: Jan 2005
Location: Ontario,Canada
Posts: 2
Hot Grips not working! help!

I have a 2001 sxr700 and the heated grips stopped working.Strange though, the thumb warmer is still working great.I checked all the connections that I could find but still no luck.My wifes 1999 700vmax has different resistors than mine so swapping parts to test them is not an option. Continuity test on the grips and the reostats(dials)showed that they were fine.I guess because of the electric start on the vmax. Anyone had this problem before Any help would be much appreciated as my hands are freeeeezing!
fishnrod is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-29-2005, 05:16 PM   #2 (permalink)
Member
 
Ovationer's Avatar
 
Join Date: Jan 2005
Location: NH
Posts: 125
i used to have same prob. the wires may be louse or cut. check them over good
Ovationer is offline   Reply With Quote
Old 02-04-2005, 03:57 AM   #3 (permalink)
Registered User
 
Join Date: Feb 2005
Location: Wisconsin
Posts: 72
you have holes in your gloves.
Viktory2k1 is offline   Reply With Quote
Old 02-12-2005, 09:36 AM   #4 (permalink)
Registered User
 
fishnrod's Avatar
 
Join Date: Jan 2005
Location: Ontario,Canada
Posts: 2
thanks for the suggestions Halo 1.After testing all the connections 4 times and continuity another 4 times, I moved the left grip slightly and found that there was a break in the wire inside the grip that would only show up if the grip was turned slightly. The grip's glue had failed and the twisting of the grip broke the wire inside(I think). $50.00 later for a new grip,rivet and some grip glueand my hands are as warm as ever.Still cheaper than having a shop look at it for $70.00/hr. plus parts.

btw,I do have a hole in my glove,but no worries now!LOL
fishnrod is offline   Reply With Quote
Old 02-12-2005, 09:54 AM   #5 (permalink)
Go Wings!
 
skidoo_magoo's Avatar
 
Join Date: Jan 2004
Location: Ohio
Posts: 3,636
wow, a yamah's hand grip failing? they have the best hand warmers! are you sure you dont have a skidoo? that's skidoos problem-- just cant get their hand warmers right. yamaha, on the other hand, will burn a hole in your glove. this one person had a dial that went up to 10 on a viper, and at like 3 or 4 your hand was plenty hot!

good to hear you got it all fixed.
skidoo_magoo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:01 PM.



Copyright SnowmobileForum.com

Search Engine Friendly URLs by vBSEO 3.6.0