04 yamaha sxv 700 no spark - Snowmobile Forum: Your #1 Snowmobile Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-11-2011, 05:01 PM Thread Starter
Registered User
 
Join Date: Jan 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
04 yamaha sxv 700 no spark

hello all, Im working on a 2004 sxv70sj viper and it has no spark I have a service manual but it does not cover the 4 wire kill switch on the 2004 models which i would like to test or bypass.
the customer said it was running bad at low speed and would stall. he got it running again and shut it off with the kill switch from that point he was unable to restart it and noticed it was getting no spark.

I would like to rule this out so I can move forward to test the stator,and pick up coil which were rusty and cleaned but still no spark
i have also disconnected the contrl load relay and installed new plugs. still no spark please advise. thanks!
esrmotorsports is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowmobile Forum: Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome