Throttle Override System(T.O.R.S.) Explained - Snowmobile Forum: Your #1 Snowmobile Forum
http://www.snowmobileforum.com
Go Back   Snowmobile Forum: Your #1 Snowmobile Forum > Specific Snowmobile Forums > Yamaha Snowmobiles


» Sponsors





Closed Thread
 
LinkBack Thread Tools Display Modes
Old 12-17-2010, 06:27 PM   #1 (permalink)
-LIFETIME MEMBER-
 
Join Date: Nov 2009
Posts: 5,019
Throttle Override System(T.O.R.S.) Explained

tors is a safety feature incorporated into the cdi units that basically retardes the engine so it cant rev past 3000 rpm. theory being that the clutches wont engage in that rpm range so your sled wont go for a "ghost ride". there are 2 switches involved with the system. one is at the carb, carbs, or carb rack. the other is located at the throttle perch, inside, activated by the flipper lever for the throttle. take a look and you will notice the pin holding the lever in place actually sits in an elongated hole. most common cause of the tors to activate is an issue with the throttle cable itself. tors will not activate until the engine has the chance to return to idle. at that point, if the switches detect any abnormality, tors will activate. first thing to be concerned with is that the idle is set at the proper rpms for your sled. next, confirm the fact that there is at least 2-3mm of freeplay in the flipper prior to pulling the carbs open. this measurement is taken between the flipper and the perch. hood up, watch the carbs, slowly apply the throttle, when the carbs start to open, measure the distance from the lever to the perch. any less than 2mm and the system will activate. you can test your tors system simply by pushing back on the pivot point with the sled running and applying throttle. occasionally a bad switch may be to blame for activation. the switch on the carbs has a pair of wires, one black, the other black w/ yellow stripe. connect you tester to these leads and pull the throttle. throttle on-no continuity. for the perch switch, unplug the white connector under the bar cover, same black-black/yellow, activate throttle and you should have continuity. to temporarily by-pass the tors system for troubleshooting purposesm simply unplug the bullet connectors at the carbs and plug them back into themselves. meaning the pair from the carbs into each other and the pair the carbs would have been connected to into each other. the carbs dont care, this was just to avoid confusion. its the wires leading TO the carbs that matters. hope this clears the air on TORS.
yamadad4 is offline  
Sponsored Links
Advertisement
 
Old 12-19-2010, 05:14 PM   #2 (permalink)
-LIFETIME MEMBER-
 
Join Date: Nov 2009
Posts: 5,019
bump for the top!
yamadad4 is offline  
Old 01-05-2011, 10:00 PM   #3 (permalink)
Registered User
 
Join Date: Oct 2010
Location: N. Dakota
Posts: 216
Wow that definitely explains it well. Thanks for the in-depth description of TORS. I never knew anything about it until cleaning my carb and reinstalling it, my sled would die upon acceleration.

Thanks!
mosabi is offline  
Old 10-28-2011, 04:59 PM   #4 (permalink)
-LIFETIME MEMBER-
 
Join Date: Nov 2009
Posts: 5,019
moving up
yamadad4 is offline  
Old 11-01-2011, 09:27 PM   #5 (permalink)
Registered User
 
Arnie's Avatar
 
Join Date: Nov 2011
Location: upstate NY
Posts: 22
i have those plugs on my carbs but there isnt/hasnt been anything hooked to them and itll run above 3000 rpm. am i good?
Arnie is offline  
Old 11-02-2011, 07:26 AM   #6 (permalink)
-LIFETIME MEMBER-
 
Join Date: Nov 2009
Posts: 5,019
if your pulling rpms above 3-4000 and the engine doesnt sound like its hitting a rev limiter(like a bing bing bing sound), chances are tors isnt an issue. the wires from the carb dont need to be connected, its the ones from the throttle flipper through the cdi to complete the bypass.
yamadad4 is offline  
Old 11-19-2011, 11:36 AM   #7 (permalink)
Registered User
 
Join Date: Dec 2010
Posts: 29
As part of going through a routine checklist on the '07 VK Pro, I tested the TORS system. It cuts in at about 2200 rpm, causing the engine to run rough and limiting the RPM.

Since 2200 rpm is lower than what the manual says it should be (2500 to 3000 rpm), I'm wondering if this is a problem. If so, what could result from it cutting in at a lower rpm level?
swampdog is offline  
Old 11-19-2011, 04:40 PM   #8 (permalink)
-LIFETIME MEMBER-
 
Join Date: Nov 2009
Posts: 5,019
dont be mislead by the stock tach. not uncommon for them to be off by a few hundred rpm if not more. no worries on your tors system, yours is working properly. enjoy the ride.
yamadad4 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:09 AM.



Copyright SnowmobileForum.com

Search Engine Friendly URLs by vBSEO 3.6.0