Bypass kill switch on 97 vmax sx - Snowmobile Forum: Your #1 Snowmobile Forum
http://www.snowmobileforum.com
Go Back   Snowmobile Forum: Your #1 Snowmobile Forum > Specific Snowmobile Forums > Yamaha Snowmobiles


» Sponsors





Reply
 
LinkBack Thread Tools Display Modes
Old 03-10-2006, 08:06 PM   #1 (permalink)
Registered User
 
Join Date: Dec 2005
Location: Wisc
Posts: 12
####updated#####Bypass kill switch on 97 vmax sx

Hello all I need help bypassing the kill switch on my sled......Long story..... not gonna put u threw it lol anyhow There r 3 wires coming up to the kill switch one is Black with white stripe one is Brown one is Yellow with black stirpe which ones go together to bypass switch or do they stay seperated?


Thank you very much for anyhelp!!!!!!!!!!!!

P.S. I need to rule this out berfore I move on!
__________________
ass or grass no free rides!

Last edited by Chiselhead; 03-16-2006 at 04:11 PM.
Chiselhead is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-11-2006, 09:36 PM   #2 (permalink)
I am Spartacus
 
smallengineguy's Avatar
 
Join Date: Feb 2004
Location: Milton Mills, NH
Posts: 23,703
Is it an intermittant spark problem? If not, get a spark tester and short two wires together at a time to see what your kill circuit is. You can also use an ohmmeter to see which wire goes to ground. Once you find that wire, touch one of the others to it until spark is gone.
__________________
1992 Ski Doo Mach 1 (SC-10/2 suspended) March '07 SF.com Sled of the Month! (Lost in fire 4-7-13)
1992 Ski Doo Mach 1 original
2006 Ski Doo MXZ 500SS
1999 Ski Doo MXZ600
Webmaster Evergreen Valley Snowmobile Club
SledNH.com Moderator
smallengineguy is offline   Reply With Quote
Old 03-12-2006, 09:21 AM   #3 (permalink)
Registered User
 
Join Date: Dec 2005
Location: Wisc
Posts: 12
Granted Im not apro or anything but why is there 3 wires not 2 like on my polaris makes it so much harder C i had it running hit the kill switch and damn thing fell aprt the spring flew out of it so i cut the wires of switch thinking open would run? 3 wires is killin me why is there 3? Ive tried all the combinations possiable now I dont know whats goin on! Headlight is not lighting up either?
__________________
ass or grass no free rides!
Chiselhead is offline   Reply With Quote
Old 03-12-2006, 01:34 PM   #4 (permalink)
I am Spartacus
 
smallengineguy's Avatar
 
Join Date: Feb 2004
Location: Milton Mills, NH
Posts: 23,703
Probably killed the stator in it. Remove the plugs at the engine to bypass all electrical to see if it still has spark. If not, it's something in the engine.
__________________
1992 Ski Doo Mach 1 (SC-10/2 suspended) March '07 SF.com Sled of the Month! (Lost in fire 4-7-13)
1992 Ski Doo Mach 1 original
2006 Ski Doo MXZ 500SS
1999 Ski Doo MXZ600
Webmaster Evergreen Valley Snowmobile Club
SledNH.com Moderator
smallengineguy is offline   Reply With Quote
Old 03-14-2006, 04:15 PM   #5 (permalink)
I LOVE PINK TACO'S
 
BRANDOB's Avatar
 
Join Date: Feb 2006
Location: CHI-TOWN
Posts: 211
IT HAS 3 WIRES BECAUSE OF THE COMPUTER IN THE SLED, HIGH TECH S**T. ONE OF THE WIRES RUNS TO THE COMPUTER AND PUTS THE SLED IN SAFE MODE IF BROKEN. I CANT REMEMBER BUT I WILL LOOK. MY FRIEND HAS THE SAME SLED AND HE RAN INTO A WIRE FENCE AND IT CUT THE WIRES TO THE KILL SWITCH. IT WAS A B***H TO GET THE SLED TO RUN AGAIN (50 MILES FROM HOME) HIS SLED STILL HAS TAPE ON THE WIRES SO IT SHOULD BE EASY TO FIND OUT.
BRANDOB is offline   Reply With Quote
Old 03-14-2006, 04:30 PM   #6 (permalink)
Registered User
 
Join Date: Dec 2005
Location: Wisc
Posts: 12
Damn bro that would be great!!! Thank you
__________________
ass or grass no free rides!
Chiselhead is offline   Reply With Quote
Old 03-16-2006, 03:50 PM   #7 (permalink)
Registered User
 
Join Date: Dec 2005
Location: Wisc
Posts: 12
K just lin case someone else seaches this it is black with yellow stirpe to the brown that bypasses it!



Now I have very weak spark but its there and the headlight is showing a little bit so what causes weak spark? I have spark plug wires with the external ground looks nice only hting? Maybe weak ground?
__________________
ass or grass no free rides!
Chiselhead is offline   Reply With Quote
Old 03-16-2006, 08:51 PM   #8 (permalink)
I LOVE PINK TACO'S
 
BRANDOB's Avatar
 
Join Date: Feb 2006
Location: CHI-TOWN
Posts: 211
CHISELHEAD IM GOING OVER TO MY BUDDYS HOUSE FRIDAY TO LOOK AT IT. U MIGHT STILL HAVE AN ISSUE WITH IT GOING INTO SAFE MODE. WHEN THE SLED IS IN SAFE MODE IT SHOULD START BUT U WONT HAVE ANY THROTTLE. IM NOT SAYING THIS IS THE ISSUE BUT IS SOMETHING TO THINK ABOUT.
BRANDOB is offline   Reply With Quote
Old 03-17-2006, 09:33 AM   #9 (permalink)
Registered User
 
Join Date: Dec 2005
Location: Wisc
Posts: 12
Kewl im leaving for Michigan Now Ill b back home Sunday cant wait to hear from ya ...

Thank you again
__________________
ass or grass no free rides!
Chiselhead is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:36 PM.



Copyright SnowmobileForum.com

Search Engine Friendly URLs by vBSEO 3.6.0