1985 Polaris Indy 400 bog - Snowmobile Forum: Your #1 Snowmobile Forum
http://www.snowmobileforum.com
Go Back   Snowmobile Forum: Your #1 Snowmobile Forum > Specific Snowmobile Forums > Vintage Snowmobiles


» Sponsors





Reply
 
LinkBack Thread Tools Display Modes
Old 12-07-2012, 07:16 PM   #1 (permalink)
Registered User
 
Join Date: May 2012
Posts: 28
1985 Polaris Indy 400 bog

When I start the sled and hit the accelerator it bogs and slips on the clutch. Once I let it worm up for 10 min the bog is gone clutch catches. So facethere placed the primary secondary spring cleaned clutches. The weights are in good working order. I cleaned carbs ajusted the air screw is a little over one turn out and the idel screw is 1 1/2 turn out. Finally i also changed the fuel line and filter inside the fuel tank and outside of the tank
cfish is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-08-2012, 01:24 AM   #2 (permalink)
Registered User
 
ridegreen's Avatar
 
Join Date: Aug 2011
Location: Michigan
Posts: 962
What do you mean by bog and "slips on the clutch"? Like the belt is slipping?
__________________
Yes It's Fast.
No
You Can't Ride It.
ridegreen is offline   Reply With Quote
Old 12-08-2012, 09:12 AM   #3 (permalink)
Registered User
 
Join Date: May 2012
Posts: 28
Yes belt slips on primary clutch when I hit the throttle
cfish is offline   Reply With Quote
Old 12-08-2012, 12:23 PM   #4 (permalink)
Super Moderator
 
RJ Gleason's Avatar
 
Join Date: Feb 2005
Location: Groton NY
Posts: 32,167
Check for a broken spring or if the sheave is just binding.
__________________
Old Cat Rider
'93 Wildcat 700EFI
w/ Comet 108 Pro-4 clutch & 01 ZR skid

'90 Wildcat Project in progress.

Vintage (sorta)
1980 Indy Trail 440 (for sale)
1980 AC Pantera (donor engine to the 90 wildcat)


http://www.dcdrifters.net/


Worshipful Master; F&AM Dryden Lodge# 472
http://www.masonicdryden472.org/

Rules of this forum are strictly enforced!
RJ Gleason is offline   Reply With Quote
Old 12-08-2012, 09:41 PM   #5 (permalink)
Registered User
 
Join Date: May 2012
Posts: 28
Spring is good I sanded the primary cluch shaft this summer and cleaned the sheave with scotch pad
cfish is offline   Reply With Quote
Old 12-09-2012, 05:20 PM   #6 (permalink)
Registered User
 
ridegreen's Avatar
 
Join Date: Aug 2011
Location: Michigan
Posts: 962
Wrong or wore belt?
__________________
Yes It's Fast.
No
You Can't Ride It.
ridegreen is offline   Reply With Quote
Old 12-16-2012, 10:21 AM   #7 (permalink)
Registered User
 
Join Date: May 2012
Posts: 28
belt was replaced this past summer here are some pics of primary secondary clutch and belt
Attached Thumbnails
1985 Polaris Indy 400 bog-clutch-1.jpg   1985 Polaris Indy 400 bog-clutch-5.jpg   1985 Polaris Indy 400 bog-clutch-4.jpg   1985 Polaris Indy 400 bog-clutch-3.jpg   1985 Polaris Indy 400 bog-clutch-2.jpg  

cfish is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 12:31 PM.



Copyright SnowmobileForum.com

Search Engine Friendly URLs by vBSEO 3.6.0