1999 mxzx 440 - Snowmobile Forum: Your #1 Snowmobile Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 12-31-2012, 04:33 PM Thread Starter
Registered User
 
Join Date: Dec 2010
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
1999 mxzx 440

having a problem with the primmer on 99mxzx440l/c doesnt want to send fuel through primmer line. put new lines on it. i can start it on starting fluid runs great just cant use primmer to start it .Also what should the rpms be at after it warms up thanks
harley05 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-01-2013, 07:44 AM
I am Spartacus
 
smallengineguy's Avatar
 
Join Date: Feb 2004
Location: Milton Mills, NH
Posts: 23,801
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Can you get fuel up to the primer? Are you sure you hooked it up correctly? If you can get fuel to it but it won't go through, replace the primer.

1992 Ski Doo Mach 1 (SC-10/2 suspended) March '07 SF.com Sled of the Month! (Lost in fire 4-7-13)
1992 Ski Doo Mach 1 original
2006 Ski Doo MXZ 500SS
1999 Ski Doo MXZ600
Webmaster Evergreen Valley Snowmobile Club
SledNH.com Moderator
smallengineguy is offline  
post #3 of 6 (permalink) Old 01-01-2013, 03:43 PM Thread Starter
Registered User
 
Join Date: Dec 2010
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thanks smallengineguy i did have primmer lines on wrong works great now .Cam across another problem .No head light or tail light , dash lights work iv traced wires no breaks or bare wires the bulbs are good cleaned all contacks any advice for this problem thanks
harley05 is offline  
post #4 of 6 (permalink) Old 01-01-2013, 05:48 PM
I am Spartacus
 
smallengineguy's Avatar
 
Join Date: Feb 2004
Location: Milton Mills, NH
Posts: 23,801
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Replaced the bulbs yet? Regulator may be going out.

1992 Ski Doo Mach 1 (SC-10/2 suspended) March '07 SF.com Sled of the Month! (Lost in fire 4-7-13)
1992 Ski Doo Mach 1 original
2006 Ski Doo MXZ 500SS
1999 Ski Doo MXZ600
Webmaster Evergreen Valley Snowmobile Club
SledNH.com Moderator
smallengineguy is offline  
post #5 of 6 (permalink) Old 01-02-2013, 01:46 PM Thread Starter
Registered User
 
Join Date: Dec 2010
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
all bulbs have been replaced is there a way to check the voltage regulator to see if it works or not i have dash lights that work and are bright thanks
harley05 is offline  
post #6 of 6 (permalink) Old 01-02-2013, 05:42 PM
I am Spartacus
 
smallengineguy's Avatar
 
Join Date: Feb 2004
Location: Milton Mills, NH
Posts: 23,801
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Too much voltage coming out of the regulator. Should be 12VDC, no more than 14 or so.

1992 Ski Doo Mach 1 (SC-10/2 suspended) March '07 SF.com Sled of the Month! (Lost in fire 4-7-13)
1992 Ski Doo Mach 1 original
2006 Ski Doo MXZ 500SS
1999 Ski Doo MXZ600
Webmaster Evergreen Valley Snowmobile Club
SledNH.com Moderator
smallengineguy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Snowmobile Forum: Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome