Gas Gauge problem - Snowmobile Forum: Your #1 Snowmobile Forum
http://www.snowmobileforum.com
Go Back   Snowmobile Forum: Your #1 Snowmobile Forum > Specific Snowmobile Forums > Ski-Doo Snowmobiles


» Sponsors





Reply
 
LinkBack Thread Tools Display Modes
Old 12-27-2012, 12:39 PM   #1 (permalink)
Registered User
 
youngsledneck's Avatar
 
Join Date: Nov 2010
Location: Minnesota
Posts: 47
Gas Gauge problem

Hey! I got a 2006 MXZ 500ss for Christmas this year! So far it runs awesome and i love it to death. i have had one problem tho. I will fill the tank with gas, and the gas gauge doesnt respond at all. i will fill it to the brim and nothing will happen ever. I dont know if its broken or what please let me know.

Thanks
__________________
Polaris riders dont look at the speedometer, They look at the Trail!
youngsledneck is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-28-2012, 06:54 AM   #2 (permalink)
I am Spartacus
 
smallengineguy's Avatar
 
Join Date: Feb 2004
Location: Milton Mills, NH
Posts: 23,682
It's broken, and it's the same problem wit hall REV's of that era. The floats come off the guages.
__________________
1992 Ski Doo Mach 1 (SC-10/2 suspended) March '07 SF.com Sled of the Month! (Lost in fire 4-7-13)
1992 Ski Doo Mach 1 original
2006 Ski Doo MXZ 500SS
1999 Ski Doo Grand Touring
1998 Ski Doo Grand Touring
Webmaster Evergreen Valley Snowmobile Club
SledNH.com Moderator
smallengineguy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:33 PM.



Copyright SnowmobileForum.com

Search Engine Friendly URLs by vBSEO 3.6.0