Stupid? - Snowmobile Forum: Your #1 Snowmobile Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 12-25-2011, 12:54 AM Thread Starter
Registered User
 
Join Date: Dec 2010
Location: Hambden Twp, Oh
Posts: 351
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Unhappy Stupid?

Got the chance to run the F III around the yard but screwed up and left the choke 1/2 on in my excitement for the first 2 or 3 minutes. Now it runs like only 2 jugs are firing. Think I may have fouled my new plugs but I can't believe how easy it was to hose this thing up. Are these engines that touchy?

94 Polaris XLT - XTRA 10, Ski Skins, 3" riser
97 Polaris Ultra
96 Ski Doo Formula III 600 (sold)
97 Polaris XLT Limited - XTRA 12 (My Son's)
80 Kawasaki Intruder (sold)
72 Polaris 340 Colt SS (sold)
Skid is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 12-25-2011, 02:45 AM
Alex
 
600RacerX's Avatar
 
Join Date: Jul 2010
Location: Appleton, WI
Posts: 3,385
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
well.... in short- Yes. They're that touchy.

Just think about how precise you have to be with everything on a two stroke. Bad fuel=burn down. Jetting off by only 1 or 2 sizes = burndown. So when you are feeding it twice the fuel that it should be for 3 minutes, you're gonna see problems.
600RacerX is offline  
post #3 of 11 (permalink) Old 12-25-2011, 04:50 AM
drunk loser
 
Join Date: Nov 2009
Location: Minnesota
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
hahaha welcome to triple land. Your lucky it even stayed running at all, may want to check your choke cables.
Gaylord Huta is offline  
post #4 of 11 (permalink) Old 12-25-2011, 10:19 AM
Trevor
 
YamahaSS440's Avatar
 
Join Date: Apr 2009
Location: Wisconsin
Posts: 4,135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Replace the plugs and I bet she will be fine. Pull it over a bunch of times when you take the old plugs out.

2009/2010 Miles:900
2010/2011 Miles:1300
2011/2012 Miles:530
2012/2013 Miles:1050
YamahaSS440 is offline  
post #5 of 11 (permalink) Old 12-25-2011, 10:49 AM
I am Spartacus
 
smallengineguy's Avatar
 
Join Date: Feb 2004
Location: Milton Mills, NH
Posts: 23,759
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quick fix- replace the plugs.

1992 Ski Doo Mach 1 (SC-10/2 suspended) March '07 SF.com Sled of the Month! (Lost in fire 4-7-13)
1992 Ski Doo Mach 1 original
2006 Ski Doo MXZ 500SS
1999 Ski Doo MXZ600
Webmaster Evergreen Valley Snowmobile Club
SledNH.com Moderator
smallengineguy is offline  
post #6 of 11 (permalink) Old 12-25-2011, 11:58 AM
Super Moderator
 
BC_Dan's Avatar
 
Join Date: Jan 2004
Location: oregon
Posts: 13,059
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have had limited success taking a torch to the plug ends and burning the stuff off. Sometimes it saves a perfectly good plug and saves a couple of bucks

2007 Dragon RMK 700 155", 2008 RMK 600 155", 95 Prowler 550 2-up, Really OLD AC Cheetah

http://www.avalanche.org/accidents.php
BC_Dan is offline  
post #7 of 11 (permalink) Old 12-25-2011, 08:34 PM Thread Starter
Registered User
 
Join Date: Dec 2010
Location: Hambden Twp, Oh
Posts: 351
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Choke cables are adjusted perfect...just my stupidity for leaving it on while riding. I'll pull the plugs and bake them for spares and put new plugs in it again. Hate to trash new stuff but plugs are cheaper than getting stranded!

94 Polaris XLT - XTRA 10, Ski Skins, 3" riser
97 Polaris Ultra
96 Ski Doo Formula III 600 (sold)
97 Polaris XLT Limited - XTRA 12 (My Son's)
80 Kawasaki Intruder (sold)
72 Polaris 340 Colt SS (sold)
Skid is offline  
post #8 of 11 (permalink) Old 11-14-2012, 02:02 AM Thread Starter
Registered User
 
Join Date: Dec 2010
Location: Hambden Twp, Oh
Posts: 351
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
OK, so it wasn't me this time! The FIII just started running bad so I pulled each plug wire and discovered the middle cyl wasn't firing. I replaced the fouled plug with a new one and it ran great again. I had the same problem a couple days later only with the stator side cyl. This sled seems to smoke A LOT and I'm wondering if it's possible the oil injection is fouling the plugs? What can I do to fix this?

94 Polaris XLT - XTRA 10, Ski Skins, 3" riser
97 Polaris Ultra
96 Ski Doo Formula III 600 (sold)
97 Polaris XLT Limited - XTRA 12 (My Son's)
80 Kawasaki Intruder (sold)
72 Polaris 340 Colt SS (sold)
Skid is offline  
post #9 of 11 (permalink) Old 11-14-2012, 04:54 AM
I am Spartacus
 
smallengineguy's Avatar
 
Join Date: Feb 2004
Location: Milton Mills, NH
Posts: 23,759
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Welcome to the world of triples. You need to get it up to temp and ren it.

1992 Ski Doo Mach 1 (SC-10/2 suspended) March '07 SF.com Sled of the Month! (Lost in fire 4-7-13)
1992 Ski Doo Mach 1 original
2006 Ski Doo MXZ 500SS
1999 Ski Doo MXZ600
Webmaster Evergreen Valley Snowmobile Club
SledNH.com Moderator
smallengineguy is offline  
post #10 of 11 (permalink) Old 11-14-2012, 09:23 AM Thread Starter
Registered User
 
Join Date: Dec 2010
Location: Hambden Twp, Oh
Posts: 351
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by smallengineguy View Post
Welcome to the world of triples. You need to get it up to temp and ren it.
Actually had it out and beat on it a few times the end of last season but found that after it sat for a day or two it would foul a plug the next time you start it. I use just enough choke to get & keep it running at first so it's not that. It runs great otherwise. I wondered why the previous owner had a case of plugs in the trunk...now I know. It still smokes a lot after riding it hard. I replaced the oil injection pump and lines last year because of some leaks and I'm sure the pump is set according to the shop manual but it still smokes about 3 times as bad as my Polaris triples. Any suggestions?

94 Polaris XLT - XTRA 10, Ski Skins, 3" riser
97 Polaris Ultra
96 Ski Doo Formula III 600 (sold)
97 Polaris XLT Limited - XTRA 12 (My Son's)
80 Kawasaki Intruder (sold)
72 Polaris 340 Colt SS (sold)
Skid is offline  
post #11 of 11 (permalink) Old 11-14-2012, 09:42 AM
ride till your broke
 
Renagade's Avatar
 
Join Date: Dec 2010
Location: Northern Illinois
Posts: 2,560
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
replace all three plugs at once and
run till the smoke clears up. its
gotta burn off all the oil in the
pipes. takes a little while to reach
operating temp and burn off oil.
mine smokes more than usual each fall
on first start up.

------------------
current sleds
04 rev800ho gade
95 formulaIII 600
77 olympic 340e
ummm.... I could live in my sled trailer if i had to!!
Renagade is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Snowmobile Forum: Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome