01 mxz 800 electrical problems? - Snowmobile Forum: Your #1 Snowmobile Forum
http://www.snowmobileforum.com
Go Back   Snowmobile Forum: Your #1 Snowmobile Forum > Specific Snowmobile Forums > Ski-Doo Snowmobiles


» Sponsors





Reply
 
LinkBack Thread Tools Display Modes
Old 02-28-2009, 07:37 PM   #1 (permalink)
Registered User
 
Join Date: Feb 2009
Location: lanse michigan
Posts: 54
01 mxz 800 electrical problems?

today my sled broke down for 2 hours had no spark for 2 hours got it running then rode it like 10 or 12 miles then it died now nothing donno if its the stator or the comp
grafitti911 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-28-2009, 07:41 PM   #2 (permalink)
Registered User
 
stangcruzin's Avatar
 
Join Date: Dec 2008
Location: ONTARIO
Posts: 1,182
i'd go with the stator.sounds like a broken winding that when it warms up the connection is broken.and when it cools off it connects again.the dealer can check the computer for you.
stangcruzin is offline   Reply With Quote
Old 02-28-2009, 08:04 PM   #3 (permalink)
Registered User
 
Join Date: Feb 2009
Location: lanse michigan
Posts: 54
howmuch is it for them to check it though
grafitti911 is offline   Reply With Quote
Old 02-28-2009, 08:25 PM   #4 (permalink)
Registered User
 
stangcruzin's Avatar
 
Join Date: Dec 2008
Location: ONTARIO
Posts: 1,182
not sure.never had one done.
stangcruzin is offline   Reply With Quote
Old 02-28-2009, 08:50 PM   #5 (permalink)
Registered User
 
Join Date: Feb 2009
Location: lanse michigan
Posts: 54
would a stator off a 96 formula z fit on my 800 mxz should hey
grafitti911 is offline   Reply With Quote
Old 03-01-2009, 04:30 PM   #6 (permalink)
Registered User
 
stangcruzin's Avatar
 
Join Date: Dec 2008
Location: ONTARIO
Posts: 1,182
no,they are different.just check on RONNIES' they are $286.99
stangcruzin is offline   Reply With Quote
Old 03-02-2009, 05:34 AM   #7 (permalink)
I am Spartacus
 
smallengineguy's Avatar
 
Join Date: Feb 2004
Location: Milton Mills, NH
Posts: 23,672
OnlineMicrofiche Index has them.
__________________
1992 Ski Doo Mach 1 (SC-10/2 suspended) March '07 SF.com Sled of the Month! (Lost in fire 4-7-13)
1992 Ski Doo Mach 1 original
2006 Ski Doo MXZ 500SS
1999 Ski Doo Grand Touring
1998 Ski Doo Grand Touring
Webmaster Evergreen Valley Snowmobile Club
SledNH.com Moderator
smallengineguy is offline   Reply With Quote
Old 03-02-2009, 05:57 PM   #8 (permalink)
Registered User
 
Join Date: Feb 2009
Location: lanse michigan
Posts: 54
could it be the tether i had it running thismorning n i pulled the tether n it died tryed again n nothing i noticed that the button in the tether is pushed in
grafitti911 is offline   Reply With Quote
Old 03-03-2009, 04:18 PM   #9 (permalink)
Registered User
 
stangcruzin's Avatar
 
Join Date: Dec 2008
Location: ONTARIO
Posts: 1,182
try bypassing the teather switch.unless it's the one with the chip in it,you can't.but the key light on the dash would light up if it wasn't on properly.
stangcruzin is offline   Reply With Quote
Old 03-03-2009, 05:47 PM   #10 (permalink)
Registered User
 
Join Date: Feb 2009
Location: lanse michigan
Posts: 54
well checked the stator had all kinds of greese in it on the mag n stator cleaned it off and all arround the crank case after i put the stator in and magneto i noticed outside of the crank case by the ski-doo stamp mightove found the problem 2 wires got warn down to the copper and arcked out till there was wear on the case i taped up the wires the 2 were yellow/black and yellow if those 2 are grounded out would that shut it down to the point where i have nothing the stator wasnt bad or looked bad no signs of burning diddnt smell burnt just smelt like grease
grafitti911 is offline   Reply With Quote
Old 03-04-2009, 10:15 AM   #11 (permalink)
Registered User
 
Join Date: Feb 2009
Location: lanse michigan
Posts: 54
theres a peice on the tether that fell off today when i took it off so i gotta prolly get a new mpem w a tether grrrr thatl explaine the no spark i wanna burn my sled lol or i can trade mine for a 94 summit but its in worse shape than my mxz looks
grafitti911 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:15 AM.



Copyright SnowmobileForum.com

Search Engine Friendly URLs by vBSEO 3.6.0