03 Rev Won't Switch To Reverse - Snowmobile Forum: Your #1 Snowmobile Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 08-26-2008, 01:25 PM Thread Starter
Registered User
 
Join Date: Jan 2007
Location: RANDOLPH,NY
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Angry 03 Rev Won't Switch To Reverse

Just Got This 03 Rev 600ho, Backed It Out Of Trailer , Put A Different Battery In It And It Won't Switch Into Reverse, You Just Hold The Start Button After It Has Started And The Miles Show Up On The Dash And It Should Beep And Shut Down ,then Startup In Reverse Right? Need Help
garymcjcatt is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 08-26-2008, 02:35 PM
Registered User
 
jagermiester's Avatar
 
Join Date: Nov 2006
Location: INDIANA
Posts: 1,008
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You don't hold the start button, just push it and let go. At least that's how it works on mine

"If you're not the lead dog, the scenery never changes"
*************
98 Jag (for the kids)
03 MXZ-X 800 (Blair Morgan)
*************
[SIGPIC][/SIGPIC]
jagermiester is offline  
post #3 of 10 (permalink) Old 08-28-2008, 11:35 AM
Registered User
 
derrickleejr17's Avatar
 
Join Date: Dec 2007
Location: barrie, ontario, canada
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yes just push it and it should shut down and than start back up. If the sled is cold it may not start back up unless you feather the throttle. Or if the battery is weak you may need to do the same thing. Let me know.
derrickleejr17 is offline  
post #4 of 10 (permalink) Old 08-28-2008, 12:01 PM Thread Starter
Registered User
 
Join Date: Jan 2007
Location: RANDOLPH,NY
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Still No Reverse On Rev

I Tried Just Hitting It Once,didn't Work, I Read Some Other Forum And They Said Somthing About Having To Re Programing The Tether? I HAVE TWO THEY BOTH DO THE SAME THING .
garymcjcatt is offline  
post #5 of 10 (permalink) Old 08-28-2008, 07:12 PM
Registered User
 
jagermiester's Avatar
 
Join Date: Nov 2006
Location: INDIANA
Posts: 1,008
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
What is your RPM when doing this...if RPM is too high it won't do it either. I'm thinking max RPM for RER is like 3500. If your tether is bad it won't go over 3000 RPM period and I think you will get a code thru the MPEM

"If you're not the lead dog, the scenery never changes"
*************
98 Jag (for the kids)
03 MXZ-X 800 (Blair Morgan)
*************
[SIGPIC][/SIGPIC]
jagermiester is offline  
post #6 of 10 (permalink) Old 08-29-2008, 07:22 AM
Registered User
 
derrickleejr17's Avatar
 
Join Date: Dec 2007
Location: barrie, ontario, canada
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If it worked when you backed it off the trailer it would not be your tether. It sounds to me like the battery you put in it does not have enough juice. Also make sure your ground on the battery is clean. That will also affect the RER. I had the same problem with mine. Before you go and spend big bucks at the shop try all the small stuff. Even hit it with a charger. It could save you big money in the long run.
derrickleejr17 is offline  
post #7 of 10 (permalink) Old 08-29-2008, 01:06 PM
Registered User
 
skidoorider's Avatar
 
Join Date: May 2005
Location: Campton/Milan NH
Posts: 921
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
maybe try putting the old battery back in? but i dont think it should have anything to do with the battery. my 08 doesnt have electric start but it has reverse. no battery.

08 ski-doo mxz adrenaline 800r
04 ski-doo mxzx 800ho
97 polaris xc 600 triple
87 ski-doo safari 377
skidoorider is offline  
post #8 of 10 (permalink) Old 08-29-2008, 02:11 PM Thread Starter
Registered User
 
Join Date: Jan 2007
Location: RANDOLPH,NY
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Put A New Battery In Last Night, No Change ,idel Is 1-1.5 ,did Find A Crack In One Of The Carb Boots,they Will Have To Be Changed.
garymcjcatt is offline  
post #9 of 10 (permalink) Old 08-29-2008, 02:17 PM
Registered User
 
skidoorider's Avatar
 
Join Date: May 2005
Location: Campton/Milan NH
Posts: 921
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
does the electric start work?

08 ski-doo mxz adrenaline 800r
04 ski-doo mxzx 800ho
97 polaris xc 600 triple
87 ski-doo safari 377
skidoorider is offline  
post #10 of 10 (permalink) Old 08-29-2008, 02:45 PM Thread Starter
Registered User
 
Join Date: Jan 2007
Location: RANDOLPH,NY
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rev Reverse

Yep ,fires Up ,great Idel
garymcjcatt is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Snowmobile Forum: Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome