Backfire at shutdown - Snowmobile Forum: Your #1 Snowmobile Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-20-2007, 10:19 PM Thread Starter
AOL IM: Yuenlging 1013
 
Join Date: Feb 2004
Location: Phillipsburg, NJ
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Backfire at shutdown

I'm getting a random backfire after I turn the sled off. Its not at every shutdown though, seems random. Its only got 200 miles on it, is this normal??? Its an 06 GSX 800 limited.

2009 Ski-Doo MXZ TNT 1200
MSHarnett is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-20-2007, 11:02 PM
A god among men
 
BRPforlife's Avatar
 
Join Date: Sep 2005
Location: Toronto, ontario
Posts: 2,465
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My 04' 600 SDI does the same thing. It's nothing big, just a little fart after the engine has wound down. Kinda cool at night because it shoots out a blue flame.
BRPforlife is offline  
post #3 of 4 (permalink) Old 02-20-2007, 11:43 PM
Registered User
 
freakshow12's Avatar
 
Join Date: Feb 2004
Location: melfort saskatchewan cana
Posts: 467
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
yeah they all do it. no worries

03 800 revX , 2000 mach z millenium(sold) 2005 mach z 1000(not stock , 97 cobra rag. 468/433 rwhp/tq, 4- 641/2-66 stangs, 02 F150 supercrew 4x4 lariat, 02 crestliner 1750 sportfish/135 merc optimax,99 26ft wells cargo 4 place enclosed trailer (black), 2005 ram daytona in go mango orage, 03 mustang mach 1 torch red 5 speed non IUP. long live the shaker!and a few other old cars
freakshow12 is offline  
post #4 of 4 (permalink) Old 02-21-2007, 12:41 AM
Up, up, and away!!
 
plyr2k's Avatar
 
Join Date: Jul 2006
Location: anchorage alaska
Posts: 95
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
that usually happens if the sled isnt all the way back to idle at shut down. Make sure that you let the sled go back to its normall idle rpms before you shut it off.
plyr2k is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Snowmobile Forum: Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome