2003 mxz 600 rev H.O no spark??? - Snowmobile Forum: Your #1 Snowmobile Forum
http://www.snowmobileforum.com
Go Back   Snowmobile Forum: Your #1 Snowmobile Forum > Specific Snowmobile Forums > Ski-Doo Snowmobiles


» Sponsors





Reply
 
LinkBack Thread Tools Display Modes
Old 12-02-2005, 08:54 AM   #1 (permalink)
Registered User
 
Join Date: Nov 2005
Location: benny
Posts: 9
2003 mxz 600 rev H.O no spark???

2003 mxz rev 600 H.O no spark?????? I was jus t driving and then nothing. Changed the plugs, borrowed a coil off my buddies same sled and still nothing. Anybody experience a similar prob with ski-doo and if yes? what was the fix?
__________________
2006 F150 FX4 FLAIRSIDE
2003 YZF 250F
2004 POLARIS 700 EFI
1992 MUSTANG GT COBRA WITH 70K
2003 REV 600 H.0
spanky is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-02-2005, 12:32 PM   #2 (permalink)
I am Spartacus
 
smallengineguy's Avatar
 
Join Date: Feb 2004
Location: Milton Mills, NH
Posts: 23,668
Bad connection on the tether?
__________________
1992 Ski Doo Mach 1 (SC-10/2 suspended) March '07 SF.com Sled of the Month! (Lost in fire 4-7-13)
1992 Ski Doo Mach 1 original
2006 Ski Doo MXZ 500SS
1999 Ski Doo Grand Touring
1998 Ski Doo Grand Touring
Webmaster Evergreen Valley Snowmobile Club
SledNH.com Moderator
smallengineguy is offline   Reply With Quote
Old 12-02-2005, 01:06 PM   #3 (permalink)
King of the Universe
 
IndianRvrShiver's Avatar
 
Join Date: Jan 2005
Location: Rochester Hizzle, MI
Posts: 6,678
Re: 2003 mxz 600 rev H.O no spark???

Quote:
Originally posted by spanky
......what was the fix?
Bought a Cat!! j/k

Hope you get it fixed soon!!
__________________
********************
2003 AC F5 (Jr's Dec 07 SOTM & 2008 SOTY)
2003 AC F7 EFI SP (April 06 SOTM)
********************


"It's a public access forum, you post stupidity, expect to get flamed." - RJ Gleason
IndianRvrShiver is offline   Reply With Quote
Old 12-02-2005, 02:41 PM   #4 (permalink)
Registered User
 
upersleder's Avatar
 
Join Date: Nov 2005
Location: U.P. MICHIGAN/ Iron Mtn.
Posts: 2,300
not had that problem, but i would start by checking the wires, especially close to the exhaust. check to see if a mouse chewed any, plugs on the computer box, under the dash, kill switch wires, or a bad switch, unplug it to see if it runs.

other than that pickup coil, or the puter. i'd be scoping the wires hard and hope i found something there tho...... sorry
__________________
2003 MXZ 700X

Jan. 07 SLED OF THE MONTH WINNER


2006-2007 SLED OF THE SEASON WINNER



wide open till ya see God.....THEN BRAKE!!!

take the warning labels off everything and let the problem sort itself out
upersleder is offline   Reply With Quote
Old 12-02-2005, 03:02 PM   #5 (permalink)
Registered User
 
Join Date: Nov 2005
Location: benny
Posts: 9
I WAS TOLD BY THE DEALER THE IF THE KEY FAULTED?, IT WOULD STILL START BUT NOT PASS 3000RPM? I TRIED THE COIL AND I AM IN THE PROCESS OF TRYING THE DPEM BOX THAT I BORROWED FROM MY BUDDIES SLED? IF IT'S NOT THAT.....IT COULD BE THE STATOR?????I SHOULD HAVE BOUGHT A CAT?
__________________
2006 F150 FX4 FLAIRSIDE
2003 YZF 250F
2004 POLARIS 700 EFI
1992 MUSTANG GT COBRA WITH 70K
2003 REV 600 H.0
spanky is offline   Reply With Quote
Old 12-02-2005, 04:46 PM   #6 (permalink)
Registered User
 
Join Date: Nov 2005
Posts: 130
consider that a lesson learned the hard way
live to RIDE is offline   Reply With Quote
Old 12-02-2005, 05:43 PM   #7 (permalink)
A god among men
 
BRPforlife's Avatar
 
Join Date: Sep 2005
Location: Toronto, ontario
Posts: 2,466
Maybe check out that keyboard, seems caps lock may be on. Also yes you should've bought a cat, that way you would have something to put your tools on while you get that little problem with the rev fixed
BRPforlife is offline   Reply With Quote
Old 12-10-2005, 09:32 AM   #8 (permalink)
Registered User
 
Join Date: Nov 2005
Location: benny
Posts: 9
After being at the shop for two weeks....they now tell me that the stator is pooched. The part cost $525 + 175 labour/diagnosing + taxes. I can't believe that that happen on a motor with only 1600 miles. I do not have much faith in the sled anymore and I hope that it will not happen again?
__________________
2006 F150 FX4 FLAIRSIDE
2003 YZF 250F
2004 POLARIS 700 EFI
1992 MUSTANG GT COBRA WITH 70K
2003 REV 600 H.0
spanky is offline   Reply With Quote
Old 12-10-2005, 09:35 AM   #9 (permalink)
I am Spartacus
 
smallengineguy's Avatar
 
Join Date: Feb 2004
Location: Milton Mills, NH
Posts: 23,668
Could happen to ANY brand sled....It's a machine, machines break....I wouldn't worry about it again.
__________________
1992 Ski Doo Mach 1 (SC-10/2 suspended) March '07 SF.com Sled of the Month! (Lost in fire 4-7-13)
1992 Ski Doo Mach 1 original
2006 Ski Doo MXZ 500SS
1999 Ski Doo Grand Touring
1998 Ski Doo Grand Touring
Webmaster Evergreen Valley Snowmobile Club
SledNH.com Moderator
smallengineguy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:13 PM.



Copyright SnowmobileForum.com

Search Engine Friendly URLs by vBSEO 3.6.0