98 indy 500 help - Snowmobile Forum: Your #1 Snowmobile Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-29-2012, 06:50 PM Thread Starter
Registered User
 
Join Date: Dec 2012
Location: waconia
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
98 indy 500 help

I have a Indy 500 went threw all the carbs and lines first start of the day idles fine first 200 yards sled runs like a dream after that it won't go anywhere no power starts to bog out any ideas ?
bpederson is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-29-2012, 07:12 PM
Registered User
 
Polaris650freak's Avatar
 
Join Date: Sep 2012
Location: Janesville, wi
Posts: 864
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
How's compression? Did you check fuel pump?


Sent from my iPhone using Snowmobile.com App
Polaris650freak is offline  
post #3 of 3 (permalink) Old 01-02-2013, 12:07 AM
Registered User
 
Join Date: Jan 2013
Location: Hamburg, NY
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have the same exact problem in my 95 Indy 500


Sent from my iPhone using Snowmobile.com Free App
Semperfi600 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Snowmobile Forum: Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome