98 indy 500 help - Snowmobile Forum: Your #1 Snowmobile Forum
http://www.snowmobileforum.com
Go Back   Snowmobile Forum: Your #1 Snowmobile Forum > Specific Snowmobile Forums > Polaris Snowmobiles


» Sponsors





Reply
 
LinkBack Thread Tools Display Modes
Old 12-29-2012, 05:50 PM   #1 (permalink)
Registered User
 
Join Date: Dec 2012
Location: waconia
Posts: 1
98 indy 500 help

I have a Indy 500 went threw all the carbs and lines first start of the day idles fine first 200 yards sled runs like a dream after that it won't go anywhere no power starts to bog out any ideas ?
bpederson is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-29-2012, 06:12 PM   #2 (permalink)
Registered User
 
Polaris650freak's Avatar
 
Join Date: Sep 2012
Location: Janesville, wi
Posts: 855
How's compression? Did you check fuel pump?


Sent from my iPhone using Snowmobile.com App
Polaris650freak is online now   Reply With Quote
Old 01-01-2013, 11:07 PM   #3 (permalink)
Registered User
 
Join Date: Jan 2013
Location: Hamburg, NY
Posts: 4
I have the same exact problem in my 95 Indy 500


Sent from my iPhone using Snowmobile.com Free App
Semperfi600 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:58 AM.



Copyright SnowmobileForum.com

Search Engine Friendly URLs by vBSEO 3.6.0