Ethanol plug in strange - Snowmobile Forum: Your #1 Snowmobile Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 11-30-2012, 07:09 PM Thread Starter
mat
Registered User
 
Join Date: Nov 2011
Location: B.C Canada
Posts: 281
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ethanol plug in strange

Hi me again. I just took my sled out for a bit now that we have enough pow to play in (2008 800 dragon). I am currently running 91 octane 10% ethanol. When I first went out I had a bog in the mid range so I plugged in the pink and black wires. That pretty much cleared up that problem but then when I had it wide open for about 5 seconds it bogged on top end. After that, I again unplugged the ethanol circuit wires and tried again. This time it bogged on the top end after about 1 second of wide open. I can't figure out what is going on here. I would really appreciate any in put.
mat is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-01-2012, 05:58 AM
I am Spartacus
 
smallengineguy's Avatar
 
Join Date: Feb 2004
Location: Milton Mills, NH
Posts: 23,786
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If it's old fuel it's probably begun going bad. Drain it and refill.

1992 Ski Doo Mach 1 (SC-10/2 suspended) March '07 SF.com Sled of the Month! (Lost in fire 4-7-13)
1992 Ski Doo Mach 1 original
2006 Ski Doo MXZ 500SS
1999 Ski Doo MXZ600
Webmaster Evergreen Valley Snowmobile Club
SledNH.com Moderator
smallengineguy is offline  
post #3 of 7 (permalink) Old 12-01-2012, 07:11 PM Thread Starter
mat
Registered User
 
Join Date: Nov 2011
Location: B.C Canada
Posts: 281
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
there was just a little old gas in the tank before I dumped 20 liters in soo I dont think thats the problem Maybe I should try some additive
mat is offline  
post #4 of 7 (permalink) Old 12-02-2012, 07:04 AM
I am Spartacus
 
smallengineguy's Avatar
 
Join Date: Feb 2004
Location: Milton Mills, NH
Posts: 23,786
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You might need t oclean the carbs. Old fuel sits=bad fuel.

1992 Ski Doo Mach 1 (SC-10/2 suspended) March '07 SF.com Sled of the Month! (Lost in fire 4-7-13)
1992 Ski Doo Mach 1 original
2006 Ski Doo MXZ 500SS
1999 Ski Doo MXZ600
Webmaster Evergreen Valley Snowmobile Club
SledNH.com Moderator
smallengineguy is offline  
post #5 of 7 (permalink) Old 12-02-2012, 01:36 PM Thread Starter
mat
Registered User
 
Join Date: Nov 2011
Location: B.C Canada
Posts: 281
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It is EFI I guess I'll try running a few tanks of gas through it and see what happens it might eventually clear up :/ Thanks for the suggestions
mat is offline  
post #6 of 7 (permalink) Old 12-02-2012, 05:18 PM
Registered User
 
Join Date: Oct 2008
Location: connecticut
Posts: 615
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
being an 08 800 have you had all the updates done on it and i would do a compression check just the littlest bit of bad gas will blow them things right up.
ppolaris1010 is offline  
post #7 of 7 (permalink) Old 12-03-2012, 12:29 AM Thread Starter
mat
Registered User
 
Join Date: Nov 2011
Location: B.C Canada
Posts: 281
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I got it from a dealer on consignment and they said the updates were done. I did a test at the start of the winter, and they were 130 psi both sides.
mat is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Snowmobile Forum: Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome