1991 Indy 500 Keeps Blowing coolant - Snowmobile Forum: Your #1 Snowmobile Forum
http://www.snowmobileforum.com
Go Back   Snowmobile Forum: Your #1 Snowmobile Forum > Specific Snowmobile Forums > Polaris Snowmobiles


» Sponsors





Reply
 
LinkBack Thread Tools Display Modes
Old 09-20-2011, 08:44 AM   #1 (permalink)
Registered User
 
Join Date: Sep 2011
Posts: 2
1991 Indy 500 Keeps Blowing coolant

Hey there snowmobile fans my indy 500 keeps blowing coolant out and popping out the rad cap , wondering if its a bad thermostat ? but then I heard from somebody that this sled doesnt have a thermostat , I have also recently blown and replaced a head gasket, is there anything else I may need to check or any common problems
tobin440 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-20-2011, 10:55 AM   #2 (permalink)
Registered User
 
aduck's Avatar
 
Join Date: Feb 2010
Location: northern il
Posts: 3,414
check the seal on the radiator cap most likely thats your leak
__________________
93 mach1 670
02 rmk 800 162
95 powder special 580
aduck is offline   Reply With Quote
Old 09-21-2011, 07:34 PM   #3 (permalink)
Registered User
 
bakon's Avatar
 
Join Date: Jan 2011
Location: Ontario
Posts: 1,210
replace the rad cap
bakon is offline   Reply With Quote
Old 09-22-2011, 10:10 AM   #4 (permalink)
Registered User
 
white lightning's Avatar
 
Join Date: Feb 2008
Location: Upstate NY
Posts: 555
Sounds to me a based around the head and the cylinder is leaking. Check to make sure the head isnt warped or loosen. When u replace the gasket, make sure you tighten it down within spec and retorqe after 25 miles or so. WL
white lightning is offline   Reply With Quote
Old 09-22-2011, 05:45 PM   #5 (permalink)
Rick
 
indyryder500's Avatar
 
Join Date: Jan 2010
Location: Upper Michigan
Posts: 3,070
22ftlbs on the head and get a new cap. did that to me with my old 500 and all it was was the cap.
__________________
97 ultra spx slp can geared clutch and 144 studs.(mine)
96 XLT studded with reverse(12y/o son)
98 xcf 440 (wifes sled)
96 puma 340 elec start(kids sled)
96 cougar 550 2up bone stock (sold)
96 XCR 440 clutched (sold)
92 indy 500 bored,clutched. piped(sold)
85 indy 400 (11 y/o son's sled)(sold)
87 yamaha excel 340 (parting out)(sold)


2011/2012 miles :00000000
indyryder500 is offline   Reply With Quote
Old 09-27-2011, 09:08 AM   #6 (permalink)
Registered User
 
Join Date: Sep 2011
Posts: 2
thanks for the tips guys , gonna go check it out tonight , I think I tightened the head down to hard , plus Ill probly have to replace the cap anyways, I should of mentioned that its blowing the cap and what holds the cap on there off
tobin440 is offline   Reply With Quote
Old 09-27-2011, 09:50 AM   #7 (permalink)
Registered User
 
aduck's Avatar
 
Join Date: Feb 2010
Location: northern il
Posts: 3,414
probably just a rotted cap cant handle itself under pressure
__________________
93 mach1 670
02 rmk 800 162
95 powder special 580
aduck is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:03 PM.



Copyright SnowmobileForum.com

Search Engine Friendly URLs by vBSEO 3.6.0