polaris codes - Snowmobile Forum: Your #1 Snowmobile Forum
http://www.snowmobileforum.com
Go Back   Snowmobile Forum: Your #1 Snowmobile Forum > Specific Snowmobile Forums > Polaris Snowmobiles


» Sponsors





Reply
 
LinkBack Thread Tools Display Modes
Old 01-29-2011, 08:01 PM   #1 (permalink)
Registered User
 
Join Date: Dec 2010
Location: ND
Posts: 10
polaris codes

I just put a new set of pistions in my 08 700 and get a code 34. what did I do wrong? I didn't hook up the air box sencer.

Last edited by Rupp dude; 01-29-2011 at 08:52 PM.
Rupp dude is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-29-2011, 11:01 PM   #2 (permalink)
Registered User
 
bakon's Avatar
 
Join Date: Jan 2011
Location: Ontario
Posts: 1,212
I am not sure if your sled is the same as the 2007 with Cleanfire Fuel Injection system, but it specifies the sensor located in the airbox is the Temperature/Barometric Air Pressure Sensor. This sensor definitely has to be connected. The only codes I found go up to 10, possibly the 34 code you got was 3 & 4 - which both relate to the Intake Air Temperature Circuit and Barometric Pressure Sensor. The fault would be a faulty Barometric Air Pressure Sensor or faulty wire connection(s). Thus, if it's unplugged the code would flash. Any sensor unplugged will get a corresponding computer error code.
bakon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:29 PM.



Copyright SnowmobileForum.com

Search Engine Friendly URLs by vBSEO 3.6.0