1997 Xcr 600 - Snowmobile Forum: Your #1 Snowmobile Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 01-29-2006, 07:43 PM Thread Starter
Snyder
 
NYSledder's Avatar
 
Join Date: Jan 2006
Location: Northern, NY
Posts: 307
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
1997 Xcr 600

Hey, My xcr 600 idles at about 4000rpms, take off about 4400-4500 rpms .... And i can only get it up to about 80 mph ..... Whats wrong with my sled?? This idling and take off number arent arent are they , i think its idling way to high .... But if its idling to high then should it go slower?? Maybe im wrong but id think it would go faster than that, my 89 indy trail 488 would go to like 70. Any help would be greatly appreciated, thanks ....

--00 Polaris XC SP 700.
-MBRP Silencer
-PowerMadd Handguards
NYSledder is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 01-29-2006, 07:48 PM
Registered User
 
BskidooC's Avatar
 
Join Date: Dec 2005
Location: Laramie WY
Posts: 996
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
80s screamin on one of those my buddie has one and he can do 60 (not for sure no speedo) but he burned it up today so were kinda bumbed out
BskidooC is offline  
post #3 of 9 (permalink) Old 01-29-2006, 07:59 PM
F.K.A. MOUSE72
 
ITriumph's Avatar
 
Join Date: Dec 2004
Location: Tip Of the Mitt, MI
Posts: 3,783
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
That sled should go alot faster than 80MPH. It has 115hp (stock). Your idle should be around 1500-2000 rpm's. Your clutch engagement sounds about right though. What kind of preseason maintainace was done? Kinda sounds like the carbs are outta wack a bit. Does it bog? How old is the belt? When idling at 4000 flip your choke on until yur rpm's come down then shut yur choke off. See if the rpm's stay down after that. My old XLT did that.

snow and ice imagery
extended forecast for Alanson




And on the eighth day, god created snowmobiles .
ITriumph is offline  
post #4 of 9 (permalink) Old 01-29-2006, 11:07 PM
Registered User
 
lysne's Avatar
 
Join Date: Jan 2006
Location: leadville, co
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
im sorry

you sould get red of it im the guy on BskidooC reply
or sell it to me

polaris
lysne is offline  
post #5 of 9 (permalink) Old 01-30-2006, 08:59 AM Thread Starter
Snyder
 
NYSledder's Avatar
 
Join Date: Jan 2006
Location: Northern, NY
Posts: 307
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I just bought the sled for 700 bucks from my boss. It needed new outside crank bearings so we got those in, everything else was fine. i blew out all of the lines( oil gas vent) new cometic gaskets, ill try changing the belt. The speedo reads 120 i belive, but i have a hard time getting it up to 80 .... it sorta bogs on take off but once i get up to around 20 and punch it you gotta hold on ....
Btw ... Would the belt make that much of a difference in speed ?? I'm getting ready to go to work ( thats my transportation .... only got my permit ) so ill change the belt and try her out .... Thanks alot guys ...

--00 Polaris XC SP 700.
-MBRP Silencer
-PowerMadd Handguards
NYSledder is offline  
post #6 of 9 (permalink) Old 01-30-2006, 11:02 AM Thread Starter
Snyder
 
NYSledder's Avatar
 
Join Date: Jan 2006
Location: Northern, NY
Posts: 307
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Listen to this ..... I went out, started up and drove it around for a while, came back and opened the cowl .... started looking around and i noticed one of the bolts to drain the engine is gone .... Like you know, there three of them, very small bolts in the lower front of the engine .... the far right one is missing. Im gunna pick one up today when i go to work. We are getting pounded with freezing rain right now .... no snow just freezing rain. Suppose to be the big " frontal system " coming in though ....

--00 Polaris XC SP 700.
-MBRP Silencer
-PowerMadd Handguards
NYSledder is offline  
post #7 of 9 (permalink) Old 01-30-2006, 03:48 PM
F.K.A. MOUSE72
 
ITriumph's Avatar
 
Join Date: Dec 2004
Location: Tip Of the Mitt, MI
Posts: 3,783
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Holy crap. That could solve your problem. Just make sure it's the same type, and length. Good luck

snow and ice imagery
extended forecast for Alanson




And on the eighth day, god created snowmobiles .
ITriumph is offline  
post #8 of 9 (permalink) Old 01-30-2006, 05:36 PM Thread Starter
Snyder
 
NYSledder's Avatar
 
Join Date: Jan 2006
Location: Northern, NY
Posts: 307
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hey i got another question for you just didnt want to make a new thread .... Do you know if my XCR came stock with fox racing shocks ??? I know all the new sleds do but its a 97. Has fox shocks on all ....4 ?( i guess )
Both in the back look farely new but the 2 in the front are a little rusty .... Im thinking about having my boss recharge them .... Thanks alot ....

--00 Polaris XC SP 700.
-MBRP Silencer
-PowerMadd Handguards
NYSledder is offline  
post #9 of 9 (permalink) Old 01-30-2006, 09:33 PM
Registered User
 
lysne's Avatar
 
Join Date: Jan 2006
Location: leadville, co
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Exclamation yes sir

yes it does come stock

polaris
lysne is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Snowmobile Forum: Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome