I have a question - Snowmobile Forum: Your #1 Snowmobile Forum
http://www.snowmobileforum.com
Go Back   Snowmobile Forum: Your #1 Snowmobile Forum > General Discussion Forums > General Sled Chat


» Sponsors





Reply
 
LinkBack Thread Tools Display Modes
Old 02-09-2013, 07:14 PM   #1 (permalink)
Registered User
 
Join Date: Feb 2013
Location: Pinckney
Posts: 2
I have a question

Hello to you sledheads!!!
I am new to the forum and am excited to meet some people to maybe even ride with.
I do have a question, if anyone can help answer would be GREATLY appreciated.
I bought an 1995 Yamaha 600 a couple years ago, LOVE IT< SO MUCH FUN!!!
BUT on the instument panel there is a light that has started blimking today, that has the letters - tors-??? What does this mean I need to check?
I didnt recieve the owners manual for it? I tried the Yamaha website for the view and it only goes back as far as 1998? I do intend on buying the manual, but until then, I need help with this.
Thank you in advance
danamarsh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-09-2013, 08:11 PM   #2 (permalink)
Registered User
 
Jon117's Avatar
 
Join Date: Feb 2013
Location: Utah
Posts: 50
I think that comes on if it thinks the throttle is sticking. if there is no problem i know some guys just unplug the switch that triggers it
__________________
- 97 Polaris RMK 700 current rider lots of mods done apparently (thats how i bought it )

- 98 Mountain Max 600 (needs upper end rebuilt (spring time project)

- 98 Ski-Doo Skandic 500 WT bad boy has high low reverse and electric start and will go pretty much anywhere (will be rebuilt in spring but road like it is till then)
Jon117 is offline   Reply With Quote
Old 02-09-2013, 10:51 PM   #3 (permalink)
Super Moderator
 
RJ Gleason's Avatar
 
Join Date: Feb 2005
Location: Groton NY
Posts: 32,285
User member Yamadad4 is the resident expert on this brand.
There is a sticky on the Yamaha section that has many links to tutorials and other info on you brand.
__________________
Old Cat Rider
'93 Wildcat 700EFI
w/ Comet 108 Pro-4 clutch & 01 ZR skid

'90 Wildcat Project in progress.

Vintage (sorta)
1980 Indy Trail 440 (for sale)
1980 AC Pantera (donor engine to the 90 wildcat)


http://www.dcdrifters.net/


Worshipful Master; F&AM Dryden Lodge# 472
http://www.masonicdryden472.org/

Rules of this forum are strictly enforced!
RJ Gleason is offline   Reply With Quote
Old 02-10-2013, 08:12 AM   #4 (permalink)
Super Moderator
 
kccats's Avatar
 
Join Date: Dec 2006
Location: Northern IL
Posts: 19,639
I believe that is the throtle safty system.
kccats is offline   Reply With Quote
Old 02-10-2013, 08:23 AM   #5 (permalink)
Registered User
 
Join Date: Mar 2007
Location: Ohio
Posts: 318
KC is correct. They are designed to kill the sled if the throttle gets stuck in WOT. Had them on a sled, wired them out because they can be a PITA!
ken3296 is offline   Reply With Quote
Old 02-10-2013, 01:20 PM   #6 (permalink)
Registered User
 
Join Date: Feb 2013
Location: Pinckney
Posts: 2
Thank you

I appreciate all the responses and your info, I am glad to know, I have not had a prob with the throttle, so I will just check it out anyway.
Thank you,
Sled on!! Be safe!
danamarsh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:19 AM.



Copyright SnowmobileForum.com

Search Engine Friendly URLs by vBSEO 3.6.0